Project

General

Profile

Bug #2109

"Running Processes" Display "Greater-than" Character Translation Glitch

Added by Dan Jacques over 6 years ago. Updated over 6 years ago.

Status:
Closed
Priority:
Nice to have
Assignee:
-
Category:
GUI (new)
Target version:
Seen in:
Severity:
New
Reason for Closing:
Reason for Blocked:
Needs QA:
Yes
Needs Doc:
Yes
Needs Merging:
Yes
Needs Automation:
No
Support Suite Ticket:
n/a
Hardware Configuration:
ChangeLog Required:
No

Description

I noticed while looking at the Web GUI's "Running Processes" console display that the greater-than character in the (truncated) phrase "zio->i" was being rendered as "zio->i".

Looks like the characters are being HTML-converted multiple times, maybe? No biggie but I figured I'd report it anyway :)

History

#1 Updated by William Grzybowski over 6 years ago

  • Status changed from Unscreened to Closed

I cannot reproduce it in 9.1 ALPHA so I'll take it has already been fixed.

Thanks

Also available in: Atom PDF