Project

General

Profile

Bug #21614

Avatar?id=14398&size=22x22

odd behavior VM

Added by Tiago Febra over 3 years ago. Updated about 3 years ago.

Status:
Closed: User Config Issue
Priority:
No priority
Assignee:
Kris Moore
Category:
Middleware
Target version:
Seen in:
Severity:
New
Reason for Closing:
Reason for Blocked:
Needs QA:
Yes
Needs Doc:
Yes
Needs Merging:
Yes
Needs Automation:
No
Support Suite Ticket:
n/a
Hardware Configuration:
ChangeLog Required:
No

Description

VM crashes samba

History

#1 Updated by Tiago Febra over 3 years ago

  • File debug-drobo-20170301175935.txz added

#2 Updated by Bonnie Follweiler over 3 years ago

Would it be possible for you to expound on the issue you are having?

#3 Updated by Tiago Febra over 3 years ago

I´m using a VM with windows 10 and deluge, for some reason samba stops being able to be reached and i can´t even use webui, just vnc viwer to reach vm and i have to reboot via keybord

Do you need any adicional information?

#4 Updated by Bonnie Follweiler over 3 years ago

  • Assignee set to Kris Moore

#5 Updated by Jordan Hubbard over 3 years ago

Port masking? If Windows VM is NAT'd, some hilarious things can happen since both host and VM are sharing same port space...

#6 Avatar?id=14398&size=24x24 Updated by Kris Moore over 3 years ago

  • Status changed from Unscreened to Closed: User Config Issue

How are you running vms? Iohyve? Bhyve directly?

And yes, your network config is very important here. This seems like a usage bug though (official vm support for lands in 9.10.3). This seems better suited to be asked on the forums.

#7 Avatar?id=14398&size=24x24 Updated by Kris Moore about 3 years ago

  • Seen in changed from Unspecified to N/A

#8 Updated by Dru Lavigne about 3 years ago

  • File deleted (debug-drobo-20170301175935.txz)

#9 Updated by Dru Lavigne about 3 years ago

  • Subject changed from odd behavios VM to odd behavior VM
  • Target version set to N/A
  • Private changed from Yes to No

Also available in: Atom PDF