Project

General

Profile

Bug #23263

fresh installation panics on a Mini

Added by Dru Lavigne over 3 years ago. Updated over 3 years ago.

Status:
Closed: Cannot reproduce
Priority:
Expected
Assignee:
Alexander Motin
Category:
OS
Target version:
Severity:
New
Reason for Closing:
Reason for Blocked:
Needs QA:
Yes
Needs Doc:
Yes
Needs Merging:
Yes
Needs Automation:
No
Support Suite Ticket:
n/a
Hardware Configuration:
ChangeLog Required:
No

Description

Fresh install of FreeNAS-9.10-MASTER-201704100409-6c3a39d on a Mini results in a panic. Christian will attach a screenshot of the panic message.

20170411_085345.jpg (2.76 MB) 20170411_085345.jpg Christian D, 04/11/2017 06:07 AM
20170411_091215.jpg (2.84 MB) 20170411_091215.jpg Christian D, 04/11/2017 06:17 AM
10630
10631

History

#1 Updated by Christian D over 3 years ago

10630

#2 Updated by Christian D over 3 years ago

10631

'bt' output

#3 Updated by William Grzybowski over 3 years ago

  • Assignee set to Alexander Motin

Seems to be panicing on fdescfs mount? Any ideas Sasha?

#4 Updated by Alexander Motin over 3 years ago

  • Status changed from Unscreened to Screened

It indeed seems crashing during fdescfs mount while trying to check jail permission and something on that pointer chain is not there. I'll update my test machine, but so far I haven't seen such issue. Is it repeatable?

#5 Updated by Dru Lavigne over 3 years ago

Bonnie will see if she can reproduce on the other Mini.

#6 Updated by Alexander Motin over 3 years ago

So far I have no any evidenced that it may be FreeNAS-related (other then it happened there), so proving that may be interesting. Is it reproducible on this system after reboot, or it is something sporadic?

#7 Updated by Bonnie Follweiler over 3 years ago

I was unable to reproduce that particular issue on my mini.

#8 Updated by Dru Lavigne over 3 years ago

  • Status changed from Screened to Closed: Cannot reproduce

After wiping all of the drives on this system the panic is no longer reproducable.

#9 Avatar?id=14398&size=24x24 Updated by Kris Moore over 3 years ago

  • Target version changed from 9.10.3 to 11.0

#10 Avatar?id=14398&size=24x24 Updated by Kris Moore over 3 years ago

  • Target version changed from 11.0 to N/A

Also available in: Atom PDF