Project

General

Profile

Bug #23363

Installing Nightlies to BE in Corral Fails

Added by Bonnie Follweiler over 3 years ago. Updated about 3 years ago.

Status:
Closed: Not Applicable
Priority:
No priority
Assignee:
Sean Fagan
Category:
OS
Target version:
Severity:
New
Reason for Closing:
Reason for Blocked:
Needs QA:
Yes
Needs Doc:
Yes
Needs Merging:
Yes
Needs Automation:
No
Support Suite Ticket:
n/a
Hardware Configuration:
ChangeLog Required:
No

Description

I have a fresh install of Corral release with minimum setup done (Volume/shares/users/groups)
Using the nighlty iso for FreeNAS 9.10.2-u2 I try to install. The error message given is provided in the screenshot.
(it seems to try to run the database migration)

Installing 910 BE to Corral.png (814 KB) Installing 910 BE to Corral.png Bonnie Follweiler, 04/14/2017 06:47 AM
10698

History

#1 Updated by Bonnie Follweiler over 3 years ago

  • Subject changed from Installing 9.10.2-u2 Nightlies to BE in Corral Fails to Installing Nightlies to BE in Corral Fails

#2 Updated by Sean Fagan over 3 years ago

Did you do a fresh install of FN9.10? Or an upgrade install? Did you reformat, or create a new BE?

#3 Updated by William Grzybowski over 3 years ago

  • Assignee changed from William Grzybowski to Sean Fagan

#4 Updated by Sean Fagan over 3 years ago

  • Status changed from Unscreened to 15

Don't do an update install from Corral.

#5 Updated by Bonnie Follweiler over 3 years ago

I actually created a VM, installed Corral, created a user a group, a volumes and some shares. Is that a point where there is no way to go to FreeNAS 9.10.x?

#6 Updated by Dru Lavigne about 3 years ago

  • Status changed from 15 to Closed: Not Applicable
  • Target version set to N/A

Also available in: Atom PDF