Project

General

Profile

Bug #23387

containers crash

Added by Prasanth G over 3 years ago. Updated about 3 years ago.

Status:
Closed: Not To Be Fixed
Priority:
No priority
Assignee:
Marcelo Araujo
Category:
Middleware
Target version:
Seen in:
Severity:
New
Reason for Closing:
Reason for Blocked:
Needs QA:
Yes
Needs Doc:
Yes
Needs Merging:
Yes
Needs Automation:
No
Support Suite Ticket:
n/a
Hardware Configuration:

dell t20, g3220,3x2tb in raidz1, 12gb ram

ChangeLog Required:
No

Description

I had a functioning docker_host and dockers running in corral release version.

Once I tried to install any version after that my containers keep going down. I am currently using 10.0.4 and everything seems to start ok initially when i create the host and the 4 containers, but soon everything goes down.
I try to start each container up and it says successfully started in the task pane and i can even access some of them via webui but the freenas gui still shows the grey status dots and the options for console/stop/webui are grayed out. i don't have sickrage running which I heard was causing issues. I've attached my debug data.

History

#1 Avatar?id=14398&size=24x24 Updated by Kris Moore over 3 years ago

  • Status changed from Unscreened to Closed: Not To Be Fixed

#2 Avatar?id=14398&size=24x24 Updated by Kris Moore about 3 years ago

  • Seen in changed from to N/A

#3 Updated by Dru Lavigne about 3 years ago

  • File deleted (freenasdebug.tar.gz)

#4 Updated by Dru Lavigne about 3 years ago

  • Target version set to N/A
  • Private changed from Yes to No

Also available in: Atom PDF