Project

General

Profile

Bug #23417

Add Volumes - Disks icons do not show properly

Added by Michael L over 3 years ago. Updated almost 3 years ago.

Status:
Resolved
Priority:
No priority
Assignee:
Vaibhav Chauhan
Category:
GUI (new)
Seen in:
Severity:
New
Reason for Closing:
Reason for Blocked:
Needs QA:
Yes
Needs Doc:
Yes
Needs Merging:
Yes
Needs Automation:
No
Support Suite Ticket:
n/a
Hardware Configuration:
ChangeLog Required:
No

Description

When trying to add a new volume within the new UI in 9.10 the disk icons do not show properly for drag and drop. See screenshot

FN9.10_NewUI_AddVolume.JPG (103 KB) FN9.10_NewUI_AddVolume.JPG Michael L, 04/17/2017 09:31 AM
10728

History

#1 Updated by Michael L over 3 years ago

  • File debug-bMLFreeNAS1-20170417113105.txz added

#3 Updated by William Grzybowski over 3 years ago

  • Assignee changed from William Grzybowski to Xin Tan

#4 Updated by Xin Tan over 3 years ago

  • Status changed from Unscreened to Fix In Progress

#5 Updated by Xin Tan over 3 years ago

  • Status changed from Fix In Progress to 19

#6 Avatar?id=14398&size=24x24 Updated by Kris Moore over 3 years ago

  • Seen in changed from Unspecified to N/A

#7 Updated by Xin Tan about 3 years ago

  • Status changed from 19 to Needs Developer Review
  • Assignee changed from Xin Tan to Vaibhav Chauhan

#8 Updated by Vaibhav Chauhan about 3 years ago

  • Status changed from Needs Developer Review to Resolved

#9 Updated by Dru Lavigne about 3 years ago

VB: is the target version 11.1?

#10 Updated by Dru Lavigne about 3 years ago

  • File deleted (debug-bMLFreeNAS1-20170417113105.txz)

#11 Updated by Dru Lavigne about 3 years ago

  • Private changed from Yes to No

#12 Updated by Dru Lavigne almost 3 years ago

  • Target version set to Master - FreeNAS Nightlies

Also available in: Atom PDF