Project

General

Profile

Bug #23433

Docker has exited with status -11

Added by Chris van Reenen over 3 years ago. Updated about 3 years ago.

Status:
Closed: Not To Be Fixed
Priority:
No priority
Assignee:
-
Category:
Middleware
Target version:
Seen in:
Severity:
New
Reason for Closing:
Reason for Blocked:
Needs QA:
Yes
Needs Doc:
Yes
Needs Merging:
Yes
Needs Automation:
No
Support Suite Ticket:
n/a
Hardware Configuration:

Build
FreeNAS-Corral-10.0.4

System Time
April 18, 2017 04:09:37 PM
Platform
AMD Phenom(tm) II X6 1100T Processor
6 Cores @ 3.32GHz
CPU VM Support
Partial
Memory
31.96GB
HDD
14.32GB x 1
1.82TB x 6

ChangeLog Required:
No

Description

Hi Team,

I have updated to 10.04 and had a power failure, and now I keep getting this error on my docker host when I try to start up my containers.
I have now created a new Host and was able to get some of my containers on the new host, but I keep getting the error when I try to start sickrage container. I am not sure if the issue is with the sickrage container or with the host.
any help would be much appreciated.

Error:
Virtual machine Docker has exited with status -11

Capture.PNG (26 KB) Capture.PNG Chris van Reenen, 04/17/2017 09:05 PM
10748

History

#1 Updated by Chris van Reenen over 3 years ago

  • Private changed from No to Yes

#2 Avatar?id=14398&size=24x24 Updated by Kris Moore over 3 years ago

  • Status changed from Unscreened to Closed: Not To Be Fixed

Corral bugs have been deprecated.

#3 Updated by Chris van Reenen over 3 years ago

Hi Kris

Does this mean the issue is known or just not been seen as a FreeNas issue?

Chris

#4 Avatar?id=14398&size=24x24 Updated by Kris Moore over 3 years ago

It's most likely a corral issue. But the bigger thing is that we aren't directly working on Corral tickets anymore.

https://forums.freenas.org/index.php?threads/important-announcement-regarding-freenas-corral.53502/

#5 Updated by Dru Lavigne about 3 years ago

  • Target version set to N/A
  • Private changed from Yes to No

Also available in: Atom PDF