Project

General

Profile

Feature #23473

Need disk temps collectd plugin in our port for FreeNAS 11

Added by Suraj Ravichandran over 4 years ago. Updated over 3 years ago.

Status:
Closed
Priority:
Important
Assignee:
John Hixson
Category:
Middleware
Target version:
Estimated time:
Severity:
Reason for Closing:
Duplicate
Reason for Blocked:
Needs QA:
Yes
Needs Doc:
Yes
Needs Merging:
Yes
Needs Automation:
No
Support Suite Ticket:
n/a
Hardware Configuration:

Description

the title says it all pretty much


Related issues

Is duplicate of FreeNAS - Feature #28175: Add disk temperature graph to ReportingDone

History

#1 Updated by Suraj Ravichandran over 4 years ago

  • Status changed from Unscreened to Screened

#2 Updated by Dru Lavigne almost 4 years ago

  • Status changed from Screened to Unscreened
  • Assignee changed from Suraj Ravichandran to Kris Moore

Kris: is this still a desired feature?

#3 Avatar?id=14398&size=24x24 Updated by Kris Moore almost 4 years ago

  • Assignee changed from Kris Moore to John Hixson
  • Priority changed from Nice to have to Important
  • Target version changed from 11.1 to 11.2-BETA1

Yes, I can see this being useful. Over to John since I think he's got most flight time with writing collectd modules.

#4 Updated by John Hixson almost 4 years ago

  • Status changed from Unscreened to Screened

#5 Updated by Dru Lavigne over 3 years ago

  • Status changed from Screened to Not Started
  • Target version changed from 11.2-BETA1 to 11.2-RC2

#6 Updated by William Grzybowski over 3 years ago

  • Status changed from Not Started to Closed
  • Target version changed from 11.2-RC2 to N/A
  • Reason for Closing set to Duplicate

#7 Updated by William Grzybowski over 3 years ago

  • Is duplicate of Feature #28175: Add disk temperature graph to Reporting added

Also available in: Atom PDF