Project

General

Profile

Bug #23506

Reporting - Several screens not displaying graphics

Added by Joe Schmuck over 3 years ago. Updated over 3 years ago.

Status:
Closed: Duplicate
Priority:
No priority
Assignee:
Suraj Ravichandran
Category:
Middleware
Target version:
Seen in:
Severity:
New
Reason for Closing:
Reason for Blocked:
Needs QA:
Yes
Needs Doc:
Yes
Needs Merging:
Yes
Needs Automation:
No
Support Suite Ticket:
n/a
Hardware Configuration:
ChangeLog Required:
No

Description

FreeNAS-11-MASTER-201704230409 (3b6bcb4)

On the Reporting -> CPU, -> Memory, -> System, and -> ZFS are missing graphic charts.

I'm running the system in my typical VM (ESXi).


Related issues

Is duplicate of FreeNAS - Bug #23494: Reporting graphs are brokenResolved2017-04-21

History

#1 Updated by Suraj Ravichandran over 3 years ago

  • Status changed from Unscreened to Closed: Duplicate
  • Target version set to N/A

#2 Updated by Suraj Ravichandran over 3 years ago

  • Is duplicate of Bug #23494: Reporting graphs are broken added

Also available in: Atom PDF