Project

General

Profile

Feature #23799

[VM] Add a way to connect to console port via web.

Added by Marcelo Araujo almost 3 years ago. Updated almost 2 years ago.

Status:
Closed
Priority:
Nice to have
Assignee:
Marcelo Araujo
Category:
OS
Target version:
Estimated time:
Severity:
Reason for Closing:
Duplicate Issue
Reason for Blocked:
Needs QA:
Yes
Needs Doc:
Yes
Needs Merging:
Yes
Needs Automation:
No
Support Suite Ticket:
n/a
Hardware Configuration:

Description

Something similar like we have for top and shell.


Related issues

Is duplicate of FreeNAS - Feature #30225: VNC button for VMs should be Connect button with multiple connection protocolsDone2018-03-19

History

#1 Avatar?id=14398&size=24x24 Updated by Kris Moore over 2 years ago

  • Target version changed from 11.1 to 11.2-BETA1

#2 Updated by Dru Lavigne about 2 years ago

  • Status changed from Screened to Not Started
  • Target version changed from 11.2-BETA1 to 11.2-RC2

#3 Avatar?id=13649&size=24x24 Updated by Ben Gadd about 2 years ago

  • Category changed from Middleware to OS

#4 Updated by Marcelo Araujo almost 2 years ago

  • Status changed from Not Started to Closed
  • Reason for Closing set to Duplicate Issue

It was done by UI TEAM already!

Ticket: https://redmine.ixsystems.com/issues/30870

#5 Updated by Dru Lavigne almost 2 years ago

  • Is duplicate of Bug #30870: Ensure shell is killed on connection close added

#6 Updated by Dru Lavigne almost 2 years ago

  • Is duplicate of Feature #30225: VNC button for VMs should be Connect button with multiple connection protocols added

#7 Updated by Dru Lavigne almost 2 years ago

  • Is duplicate of deleted (Bug #30870: Ensure shell is killed on connection close)

#8 Updated by Dru Lavigne almost 2 years ago

  • Target version changed from 11.2-RC2 to N/A

Also available in: Atom PDF