Project

General

Profile

Bug #24055

Passwords are not restored upon factory restore with secrets file present

Added by Joe Maloney over 3 years ago. Updated over 3 years ago.

Status:
Closed: Cannot reproduce
Priority:
Important
Assignee:
William Grzybowski
Category:
GUI (new)
Target version:
Seen in:
Severity:
New
Reason for Closing:
Reason for Blocked:
Needs QA:
Yes
Needs Doc:
Yes
Needs Merging:
Yes
Needs Automation:
No
Support Suite Ticket:
n/a
Hardware Configuration:
ChangeLog Required:
No

Description

I setup email alerts with password authentication. I then chose to save a config, and checked the save secrets checkbox. I verified that the secrets file is getting saved in my downloads folder along with the update db. Upon restore the email passwords are gone. There is no option to choose the secrets file upon restore. There was only a warning that if a secret file did not exist passwords would not be restored. The secrets file did exist, and the passwords were not restored.

I am not sure which category we should assign this to so I am selecting GUI.

History

#2 Updated by William Grzybowski over 3 years ago

  • Status changed from Unscreened to Screened
  • Priority changed from No priority to Important
  • Target version set to 11.0

#3 Updated by William Grzybowski over 3 years ago

  • Status changed from Screened to Closed: Cannot reproduce
  • Target version changed from 11.0 to N/A

Talked to Joe, could not reproduce. Probably the .tar was not used.

Also available in: Atom PDF