Project

General

Profile

Bug #24145

Floating "Detach Volume" on top left Logo

Added by Michael Dexter about 4 years ago. Updated over 3 years ago.

Status:
Closed: Not To Be Fixed
Priority:
No priority
Assignee:
William Grzybowski
Category:
GUI (new)
Target version:
Seen in:
Severity:
New
Reason for Closing:
Reason for Blocked:
Needs QA:
Yes
Needs Doc:
Yes
Needs Merging:
Yes
Needs Automation:
No
Support Suite Ticket:
n/a
Hardware Configuration:
ChangeLog Required:
No

Description

Browser: Safari on macOS Sierra, seen in previous versions

Perhaps a previous visit to Volumes left this artifact. Changing to Account, System etc will not make it go away. Page refresh will.

See attached image.

FloatingDetachVolume.jpg (5.87 KB) FloatingDetachVolume.jpg Michael Dexter, 05/24/2017 11:32 AM
SpareCarnage.jpg (237 KB) SpareCarnage.jpg Michael Dexter, 12/13/2017 11:02 PM
11236
13368

Related issues

Is duplicate of FreeNAS - Bug #26659: Ensure that disks attached to a pool are not available for use as a spareDone

History

#1 Updated by William Grzybowski about 4 years ago

  • Status changed from Unscreened to Closed: Not To Be Fixed

This has already been reported, not worth the time fixing in the old UI.

#2 Updated by Michael Dexter about 4 years ago

Same goes for "Volume Status" the moment you get volume status on a volume.

Also seen in Firefox.

Longstanding bug. Bummer.

#3 Updated by Dru Lavigne over 3 years ago

  • File deleted (debug-freenas-20170524112711.tgz)

#4 Updated by Dru Lavigne over 3 years ago

  • Target version set to N/A

#5 Updated by Michael Dexter over 3 years ago

13368

Still a problem in 11.1 with at least "Volume Status". See image. :(

#6 Updated by Dru Lavigne over 3 years ago

  • Is duplicate of Bug #26659: Ensure that disks attached to a pool are not available for use as a spare added

#7 Updated by William Grzybowski over 3 years ago

Michael Dexter wrote:

Still a problem in 11.1 with at least "Volume Status". See image. :(

Still "Not To Be Fixed"

Also available in: Atom PDF