Project

General

Profile

Feature #24148

Add text to Service buttons

Added by Heather Ownby almost 4 years ago. Updated over 3 years ago.

Status:
Resolved
Priority:
Nice to have
Assignee:
William Grzybowski
Category:
GUI (new)
Target version:
Estimated time:
Severity:
New
Reason for Closing:
Reason for Blocked:
Needs QA:
No
Needs Doc:
Yes
Needs Merging:
Yes
Needs Automation:
No
Support Suite Ticket:
n/a
Hardware Configuration:

Description

I kindly request one change in Freenas: Please switch back to the old
Service Buttons. I, as many males, am colorblind (red=green). I cannot
figure out if a service is started or not. (Freenas 11-RC3)

Associated revisions

Revision 156447c1 (diff)
Added by William Grzybowski almost 4 years ago

feat(gui): add text for service entry status Ticket: #24148

Revision a52ec39f (diff)
Added by William Grzybowski almost 4 years ago

feat(gui): add text for service entry status Ticket: #24148 (cherry picked from commit 156447c1442e921d95d8522fbea60e3c2b3ff73d)

Revision 8469c587 (diff)
Added by William Grzybowski almost 4 years ago

feat(gui): add text for service entry status Ticket: #24148

Revision 322ee46c (diff)
Added by Warren Block over 3 years ago

Update Services screenshot. Ticket: #24148

History

#1 Updated by William Grzybowski almost 4 years ago

  • Status changed from Unscreened to Screened
  • Priority changed from No priority to Nice to have
  • Target version set to 11.0-U1

#2 Updated by Vaibhav Chauhan almost 4 years ago

  • Target version changed from 11.0-U1 to 11.0-U2

#3 Updated by William Grzybowski almost 4 years ago

  • Status changed from Screened to Fix In Progress

#4 Updated by William Grzybowski almost 4 years ago

  • Status changed from Fix In Progress to Needs Developer Review
  • Assignee changed from William Grzybowski to Suraj Ravichandran

#5 Updated by Vaibhav Chauhan almost 4 years ago

  • Target version changed from 11.0-U2 to 11.0-U3

#6 Updated by Suraj Ravichandran over 3 years ago

  • Status changed from Needs Developer Review to Reviewed by Developer
  • Assignee changed from Suraj Ravichandran to William Grzybowski
  • % Done changed from 0 to 100

Sorry this got lost in my queue.

LGTM.

@Release engineer, please note that this is an old style ticket with an FIX-24148 branch and such so please treat it as the same. Also, it is already in master since about a month so no need to worry about that PR or anything like that.

#7 Updated by Vaibhav Chauhan over 3 years ago

  • Status changed from Reviewed by Developer to 47

#8 Updated by Bonnie Follweiler over 3 years ago

Note: I wont be able to test until "Clicking Services in the latest Nightlies results in a traceback error" (https://bugs.freenas.org/issues/25647) is resolved.

#9 Updated by Dru Lavigne over 3 years ago

  • Subject changed from Change Service Buttons because of Colorblindness to Add text to Service buttons in new GUI

#10 Updated by Bonnie Follweiler over 3 years ago

12252

Upgraded to the latest nightlies (FreeNAS-11-MASTER-201708240435) and now I am able to get into the Services Tab
Confirmed Text is there and working (screen shot provided)

#11 Updated by Bonnie Follweiler over 3 years ago

  • Status changed from 47 to Ready For Release
  • Needs QA changed from Yes to No
  • QA Status Test Passes added
  • QA Status deleted (Not Tested)

#12 Updated by Dru Lavigne over 3 years ago

  • Subject changed from Add text to Service buttons in new GUI to Add text to Service buttons
  • Private changed from No to Yes

#13 Updated by Dru Lavigne over 3 years ago

  • Status changed from Ready For Release to Resolved

#14 Updated by Dru Lavigne over 3 years ago

  • Description updated (diff)

#15 Updated by Dru Lavigne over 3 years ago

  • Private changed from Yes to No

Also available in: Atom PDF