Project

General

Profile

Bug #24230

Pool failed to import after installing nightlies

Added by Keith Nash over 3 years ago. Updated about 3 years ago.

Status:
Resolved
Priority:
No priority
Assignee:
William Grzybowski
Category:
Middleware
Severity:
New
Reason for Closing:
Reason for Blocked:
Needs QA:
Yes
Needs Doc:
Yes
Needs Merging:
Yes
Needs Automation:
No
Support Suite Ticket:
n/a
Hardware Configuration:
ChangeLog Required:
No

Description

My pool failed to import at bootup when I installed the nightly release this morning: version FreeNAS-11-MASTER-2017050300407 (516935d)

I was able to recover by first detaching and then importing the volume.


Related issues

Is duplicate of FreeNAS - Bug #24226: Pool not importing after latest update - 11 NightliesClosed: Duplicate2017-05-30
Has duplicate FreeNAS - Bug #24236: 5/30 Nightly breaks import of pools during boot and mounts pools to /Closed: Duplicate2017-05-30

History

#1 Updated by Keith Nash over 3 years ago

  • File debug-bacon-20170530105056.txz added

#2 Updated by William Grzybowski over 3 years ago

  • Status changed from Unscreened to Resolved
  • Target version set to Master - FreeNAS Nightlies
  • Seen in changed from Unspecified to Master - FreeNAS Nightlies

Yes, noticed it this morning and already fixed, sorry about that. (should be fixed tomorrow)

877d51005

#3 Updated by William Grzybowski over 3 years ago

  • Is duplicate of Bug #24226: Pool not importing after latest update - 11 Nightlies added

#4 Updated by Alexander Motin over 3 years ago

  • Has duplicate Bug #24236: 5/30 Nightly breaks import of pools during boot and mounts pools to / added

#5 Updated by Dru Lavigne about 3 years ago

  • File deleted (debug-bacon-20170530105056.txz)

#6 Updated by Dru Lavigne about 3 years ago

  • Private changed from Yes to No

Also available in: Atom PDF