Project

General

Profile

Bug #24308

If the SMB service is already started then starting the Domain Controller fails

Added by Bonnie Follweiler over 3 years ago. Updated about 3 years ago.

Status:
Closed: Duplicate
Priority:
No priority
Assignee:
John Hixson
Category:
OS
Target version:
Seen in:
Severity:
New
Reason for Closing:
Reason for Blocked:
Needs QA:
Yes
Needs Doc:
Yes
Needs Merging:
Yes
Needs Automation:
No
Support Suite Ticket:
n/a
Hardware Configuration:
ChangeLog Required:
No

Description

Sam Fourman reported this bug to me.
If SMB is started and he tries to start Domain Controller, it fails
If he stops SMB, starts Domain Controller, and then starts SMB, it works


Related issues

Related to FreeNAS - Bug #24863: SMB service unable to save config and startClosed: Duplicate2017-06-27
Is duplicate of FreeNAS - Bug #24830: Enabling SMB while Domain Controller service is running throws a tracebackClosed: Behaves correctly2017-06-26

History

#1 Updated by William Grzybowski over 3 years ago

  • Assignee changed from William Grzybowski to John Hixson

#2 Updated by John Hixson over 3 years ago

  • Status changed from Unscreened to Screened
  • Target version set to 11.1

#3 Updated by Timur Bakeyev about 3 years ago

  • Related to Bug #24863: SMB service unable to save config and start added

#4 Avatar?id=14398&size=24x24 Updated by Kris Moore about 3 years ago

  • Is duplicate of Bug #24830: Enabling SMB while Domain Controller service is running throws a traceback added

#5 Avatar?id=14398&size=24x24 Updated by Kris Moore about 3 years ago

  • Status changed from Screened to Closed: Duplicate
  • Target version changed from 11.1 to N/A

Also available in: Atom PDF