Project

General

Profile

Bug #24567

New UI - expanding menu pushes some options behind other controls

Added by Stilez y over 3 years ago. Updated almost 3 years ago.

Status:
Resolved
Priority:
Important
Assignee:
James Nixon
Category:
GUI (new)
Seen in:
Severity:
New
Reason for Closing:
Reason for Blocked:
Needs QA:
Yes
Needs Doc:
Yes
Needs Merging:
Yes
Needs Automation:
No
Support Suite Ticket:
n/a
Hardware Configuration:
ChangeLog Required:
No

Description

Upgrade 9.10 -> 11 REL, taking a look at new UI.
I expanded the menu. The issue is at the bottom (self evident from screenshot).

tmp.png (218 KB) tmp.png Stilez y, 06/16/2017 02:29 AM
11465

History

#1 Updated by Erin Clark over 3 years ago

  • Assignee changed from Erin Clark to James Nixon

#2 Updated by Erin Clark over 3 years ago

  • Priority changed from No priority to Important

#3 Updated by James Nixon over 3 years ago

  • Status changed from Unscreened to Ready For Release
  • Target version set to 11.0

#4 Updated by Dru Lavigne over 3 years ago

  • Target version changed from 11.0 to 11.1

#5 Updated by Dru Lavigne about 3 years ago

  • Status changed from Ready For Release to Resolved
  • Target version changed from 11.1 to 11.0-U3
  • Private changed from No to Yes

#6 Updated by Dru Lavigne almost 3 years ago

  • Target version changed from 11.0-U3 to Master - FreeNAS Nightlies
  • Private changed from Yes to No

Also available in: Atom PDF