Project

General

Profile

Bug #24769

iSCSI Devices are not available in ESXi 6.5

Added by Brian Marshall over 3 years ago. Updated over 2 years ago.

Status:
Closed
Priority:
No priority
Assignee:
Joe Maloney
Category:
OS
Target version:
Seen in:
Severity:
Reason for Closing:
Cannot Reproduce
Reason for Blocked:
Need additional information
Needs QA:
Yes
Needs Doc:
Yes
Needs Merging:
Yes
Needs Automation:
No
Support Suite Ticket:
n/a
Hardware Configuration:

Processor(s) (2) Intel Xeon E5-2670 @ 2.6 GHz
Motherboard Supermicro X9DR7-LNF4-JBOD
Memory 256 GB - (16) Samsung 16 GB ECC Registered DDR3 @ 1600 MHz
Chassis Supermicro CSE-846TQ-R900B
Chassis Supermicro CSE-847E16-RJBOD1
HBA (1) Supermicro AOC-2308-l8e
HBA (1) LSI 9200-8e
NVMe Intel P3600 1.6TB NVMe SSD
Solid State Storage (2) Intel S3700 200GB SSD
Hard Drive Storage (9) HGST Ultrastar 7K3000 2TB Hard Drives
Hard Drive Storage (17) HGST 3TB 7K4000 Hard Drives
Network Adapter (2) Intel X520-DA2 Dual Port 10 Gbps Network Adapters

ChangeLog Required:
No

Description

So I just started my FreeNAS box over from scratch after Corral...and now my iSCSI won't connect to VMWare. It connects fine to Windows, but in VMWare I see this for paths:
https://forums.freenas.org/index.php?threads/no-iscsi-devices-in-vmware.55552/#post-388128

It worked fine on my last installation of 9.10 configured just like this.

iSCSIDevices.png (12.6 KB) iSCSIDevices.png Brian Marshall, 06/21/2017 04:56 PM
iSCSIAddDisk.png (32.1 KB) iSCSIAddDisk.png Brian Marshall, 06/21/2017 04:56 PM
iSCSIPaths.png (25.6 KB) iSCSIPaths.png Brian Marshall, 06/21/2017 04:56 PM
11537
11538
11539

History

#1 Updated by William Grzybowski over 3 years ago

  • Assignee changed from William Grzybowski to Joe Maloney
  • Seen in changed from to 11.0

Joe, can you try to reproduce this?

#2 Updated by Joe Maloney almost 3 years ago

Sure thing William. Brian would you mind attaching a debug from FreeNAS? I can confirm 6.0, 6.5 work with, and without ALUA. I would like to see your configuration however which the debug would include to see if there any differences in your setup that I may be missing in mine.

#3 Updated by Joe Maloney almost 3 years ago

  • Status changed from Unscreened to Screened

#4 Updated by Dru Lavigne almost 3 years ago

  • Seen in changed from 11.0 to 11.2-BETA1

#5 Updated by Dru Lavigne almost 3 years ago

  • Target version set to 11.2-BETA1
  • Seen in changed from 11.2-BETA1 to 11.0

#6 Updated by Dru Lavigne over 2 years ago

  • Status changed from Screened to Not Started

#7 Updated by Dru Lavigne over 2 years ago

  • Status changed from Not Started to Blocked
  • Reason for Blocked set to Need additional information

Brian: is this still an issue on 11.1-U1? If so, please attach a debug (System -> Advanced -> Save Debug).

#8 Avatar?id=13649&size=24x24 Updated by Ben Gadd over 2 years ago

  • Due date set to 03/09/2018

#9 Updated by Dru Lavigne over 2 years ago

  • Status changed from Blocked to Closed
  • Target version changed from 11.2-BETA1 to N/A
  • Reason for Closing set to Cannot Reproduce

Also available in: Atom PDF