Project

General

Profile

Bug #24984

New UI 11-MASTER-201707040409

Added by Joe Schmuck over 3 years ago. Updated almost 3 years ago.

Status:
Resolved
Priority:
No priority
Assignee:
James Nixon
Category:
GUI (new)
Severity:
New
Reason for Closing:
Reason for Blocked:
Needs QA:
No
Needs Doc:
Yes
Needs Merging:
Yes
Needs Automation:
No
Support Suite Ticket:
n/a
Hardware Configuration:
ChangeLog Required:
No

Description

This is for the nightlies 11-MASTER-201707040409

The Reboot and Shutdown boxes are overlapping the menu. Same results using FireFox and Chrome.

Capture.JPG (59.6 KB) Capture.JPG Joe Schmuck, 07/04/2017 07:12 AM
Screen Shot 2017-09-06 at 3.28.49 PM.png (350 KB) Screen Shot 2017-09-06 at 3.28.49 PM.png Bonnie Follweiler, 09/06/2017 12:29 PM
11662
12401

History

#1 Updated by Eric Loewenthal over 3 years ago

Partial duplicate of #24568

I'll note that it works fine here with Firefox 54 and latest Edge, at 1920x1080 (minus browser elements), so this sounds like desktop scaling might be involved in the problem.

#2 Updated by Dru Lavigne over 3 years ago

  • Assignee changed from Release Council to James Nixon
  • Target version set to 11.1

#3 Updated by James Nixon about 3 years ago

  • Status changed from Unscreened to Ready For Release
  • Target version changed from 11.1 to 11.0

#4 Updated by Dru Lavigne about 3 years ago

  • Target version changed from 11.0 to 11.1

#5 Updated by Dru Lavigne about 3 years ago

  • Target version changed from 11.1 to 11.0-U3
  • Private changed from No to Yes

#6 Updated by Dru Lavigne about 3 years ago

  • Status changed from Ready For Release to Resolved

#7 Updated by Bonnie Follweiler about 3 years ago

12401

The reboot and shutdown are in the upper right corner and don't overlap (screenshot provided)

#8 Updated by Dru Lavigne almost 3 years ago

  • Target version changed from 11.0-U3 to Master - FreeNAS Nightlies
  • Private changed from Yes to No

Also available in: Atom PDF