Project

General

Profile

Bug #25286

11-U2 ChangeLog and Release Notes are 404

Added by Stuart Espey about 3 years ago. Updated about 3 years ago.

Status:
Closed: Cannot reproduce
Priority:
No priority
Assignee:
Stuart Espey
Category:
Forums/Websites
Target version:
Seen in:
Severity:
New
Reason for Closing:
Reason for Blocked:
Needs QA:
Yes
Needs Doc:
Yes
Needs Merging:
Yes
Needs Automation:
No
Support Suite Ticket:
n/a
Hardware Configuration:
ChangeLog Required:
No

Description

http://update.ixsystems.com/FreeNAS/FreeNAS-11-STABLE/Notes/ChangeLog-4S8EaA.txt
http://update.ixsystems.com/FreeNAS/FreeNAS-11-STABLE/Notes/ReleaseNotes-Eilk_x.txt

Are returning 404. These are linked from the Upgrade panel in Old UI.

This issue occurred previous on RC4. Seems back.

History

#1 Updated by Dru Lavigne about 3 years ago

  • Assignee changed from Release Council to Vaibhav Chauhan

#2 Updated by Vaibhav Chauhan about 3 years ago

  • Status changed from Unscreened to 15
  • Assignee changed from Vaibhav Chauhan to Stuart Espey

please try again, I think we had some CDN around that time.

#3 Updated by Stuart Espey about 3 years ago

Vaibhav Chauhan wrote:

please try again, I think we had some CDN around that time.

works for me.

#4 Updated by Dru Lavigne about 3 years ago

  • Status changed from 15 to Closed: Cannot reproduce
  • Target version set to N/A

Also available in: Atom PDF