Project

General

Profile

Bug #25295

LUN id field form in the "Associated targets" tab is displaying 0 instead of LUNid that is above 24.

Added by Bartosz Prokop about 4 years ago. Updated over 3 years ago.

Status:
Done
Priority:
Important
Assignee:
Lola Yang
Category:
GUI (new)
Seen in:
Severity:
Reason for Closing:
Reason for Blocked:
Needs QA:
Yes
Needs Doc:
Yes
Needs Merging:
No
Needs Automation:
No
Support Suite Ticket:
n/a
Hardware Configuration:
ChangeLog Required:
Yes

Description

btw. FreeNAS supports up to 1024 LUNids.

History

#1 Avatar?id=14398&size=24x24 Updated by Kris Moore almost 4 years ago

  • Target version changed from 11.1 to 11.1-U1

#2 Updated by Dru Lavigne almost 4 years ago

  • Category changed from 2 to GUI (new)
  • Status changed from Screened to Unscreened
  • Assignee changed from Bartosz Prokop to Anonymous
  • Target version changed from 11.1-U1 to 11.2-BETA1

Erin: can you get someone on your team to verify if this issue is applicable to the new UI? If so, please delegate.

#3 Updated by Anonymous almost 4 years ago

  • Assignee changed from Anonymous to Lola Yang

#4 Updated by Bartosz Prokop over 3 years ago

  • Category changed from GUI (new) to 2
  • Assignee changed from Lola Yang to Bartosz Prokop
  • ChangeLog Required changed from No to Yes

It's a legacy GUI bug.

#5 Updated by Bartosz Prokop over 3 years ago

  • Status changed from Unscreened to Screened

#6 Updated by Dru Lavigne over 3 years ago

  • Status changed from Screened to Not Started

#7 Avatar?id=13649&size=24x24 Updated by Ben Gadd over 3 years ago

  • Due date set to 03/09/2018

#8 Updated by Dru Lavigne over 3 years ago

  • Assignee changed from Bartosz Prokop to Anonymous

#9 Updated by Anonymous over 3 years ago

  • Assignee changed from Anonymous to Lola Yang

I am having a difficult time trying to get to the point that I can reproduce this, I am getting a traceback in targets when I try to make a target and it does only present me a 0 to select but I'm not sure if that is by design or if I have to do something to make more numbers show up (since I can't add targets I am not sure). Could you look at this Lola since you know this code better than I do?

#10 Updated by Lola Yang over 3 years ago

Erin Clark wrote:

I am having a difficult time trying to get to the point that I can reproduce this, I am getting a traceback in targets when I try to make a target and it does only present me a 0 to select but I'm not sure if that is by design or if I have to do something to make more numbers show up (since I can't add targets I am not sure). Could you look at this Lola since you know this code better than I do?

Hi Erin and Dru,

I talked to Bartosz about this ticket on Jan 16, he confirmed this ticket is related to the old GUI not the new one. So he assigned it to himself.

#11 Updated by Dru Lavigne over 3 years ago

  • Status changed from Not Started to Closed
  • Target version changed from 11.2-BETA1 to N/A
  • Reason for Closing set to Not Applicable

#12 Updated by Dru Lavigne over 3 years ago

  • Status changed from Closed to In Progress
  • Target version changed from N/A to 11.2-BETA1
  • Reason for Closing deleted (Not Applicable)

#13 Updated by Lola Yang over 3 years ago

  • Assignee changed from Lola Yang to Anonymous

#14 Updated by Anonymous over 3 years ago

  • Status changed from In Progress to Done
  • Assignee changed from Anonymous to Lola Yang

#15 Updated by Dru Lavigne over 3 years ago

  • Target version changed from 11.2-BETA1 to Master - FreeNAS Nightlies
  • Needs Merging changed from Yes to No

Also available in: Atom PDF