Project

General

Profile

Bug #25391

samba4.config [share] creation fails for entrys with special characters fails and all folowing afterwards

Added by Florian Kühne about 3 years ago. Updated about 3 years ago.

Status:
Closed: Duplicate
Priority:
No priority
Assignee:
Release Council
Category:
GUI (new)
Target version:
Seen in:
Severity:
New
Reason for Closing:
Reason for Blocked:
Needs QA:
Yes
Needs Doc:
Yes
Needs Merging:
Yes
Needs Automation:
No
Support Suite Ticket:
n/a
Hardware Configuration:
ChangeLog Required:
No

Description

i'm speaking german and used some special characters within samba share names (ä,ö,ü..).

I could create the share in the UI, but the fist share including those characters and all shares (even the sane ones) afterwards listed in the ui did not get created in the smb4.conf. After changing the share name with special characters to a sane variation the whole list of shares was completly included in the config.


Related issues

Related to FreeNAS - Bug #24590: can't start SMB if shared foldername contains swedish charactersClosed: Duplicate2017-06-17

History

#1 Updated by an odos about 3 years ago

This is fixed in the upcoming release 11.0-U3

#2 Updated by Dru Lavigne about 3 years ago

  • Related to Bug #24590: can't start SMB if shared foldername contains swedish characters added

#3 Updated by Dru Lavigne about 3 years ago

  • Status changed from Unscreened to Closed: Duplicate
  • Target version set to N/A

Also available in: Atom PDF