Project

General

Profile

Bug #25696

VM does not boot until VNC

Added by Craig Jones about 3 years ago. Updated about 3 years ago.

Status:
Closed: Duplicate
Priority:
No priority
Assignee:
Release Council
Category:
Middleware
Target version:
-
Seen in:
Severity:
New
Reason for Closing:
Reason for Blocked:
Needs QA:
Yes
Needs Doc:
Yes
Needs Merging:
Yes
Needs Automation:
No
Support Suite Ticket:
n/a
Hardware Configuration:
ChangeLog Required:
No

Description

When I start my VM from the FreeNAS GUI, the screen refreshes and it says the VM is running. However, the VM does not actually boot up until I VNC to it.


Related issues

Is duplicate of FreeNAS - Feature #25697: Uncheck "Wait to boot" VM option by defaultResolved2017-08-26

History

#1 Updated by Dru Lavigne about 3 years ago

  • Is duplicate of Feature #25697: Uncheck "Wait to boot" VM option by default added

#2 Updated by Dru Lavigne about 3 years ago

  • Status changed from Unscreened to Closed: Duplicate

Also available in: Atom PDF