Project

General

Profile

Bug #25780

Errant Files from Plugin Installation on root, refer to Bug #17155

Added by Tim Bunales about 3 years ago. Updated over 2 years ago.

Status:
Closed
Priority:
No priority
Assignee:
John Hixson
Category:
Middleware
Target version:
Seen in:
Severity:
Reason for Closing:
Reason for Blocked:
Needs QA:
Yes
Needs Doc:
Yes
Needs Merging:
Yes
Needs Automation:
No
Support Suite Ticket:
n/a
Hardware Configuration:

MB: Asus P10S WS
CPU: Intel E3-1245 v5 @ 3.50GHz
Mem: 32GB DDR4 PC4 19200 Non-ECC
HDD: boot-SanDisk UltraFit 32 GB USB
non-member-Intel SSDSC2CW240A3K5
raidz2-WD30EFRX x6

ChangeLog Required:
No

Description

I upgraded from 9.10.2-U6 to 11.0-U2 and also just now 11.0-U3, but there are errant files in the root directory that were created back on 24-August-2016, somewhere around the time my FreeNAS was running 9.10.1. I see that this was reported by Bug #17155 and also reported as resolved via 9.10.1-U1 (and to my knowledge until I upgraded to 11.0-U2 these files were not visible in the root directory). I'm currently running 11.0-U3 (c5dcf4416).

Output of my ls is below:

root@freenas:/ # ls l
total 61
-rw-r--r-
1 root wheel 0 Aug 24 2016 SELECT?plugin_name,???plugin_jail,???plugin_path,???plugin_enabled??FROM???plugins_plugins?? WHERE ( plugin_jail = 'couchpotato_1' AND plugin_name = 'couchpotato' )
rw-r--r- 1 root wheel 0 Aug 24 2016 SELECT?plugin_name,???plugin_jail,???plugin_path,???plugin_enabled??FROM???plugins_plugins?? WHERE ( plugin_jail = 'plexmediaserver_1' AND plugin_name = 'plexmediaserver' )
rw-r--r- 1 root wheel 0 Aug 24 2016 SELECT?plugin_name,???plugin_jail,???plugin_path,???plugin_enabled??FROM???plugins_plugins?? WHERE ( plugin_jail = 'sabnzbd_1' AND plugin_name = 'sabnzbd' )
rw-r--r- 1 root wheel 0 Aug 24 2016 SELECT?plugin_name,???plugin_jail,???plugin_path,???plugin_enabled??FROM???plugins_plugins?? WHERE ( plugin_jail = 'sickrage_1' AND plugin_name = 'sickrage' )
rw-r--r- 1 root wheel 0 Aug 24 2016 SELECT?plugin_name,???plugin_jail,???plugin_path,???plugin_enabled??FROM???plugins_plugins?? WHERE ( plugin_jail = 'transmission_1' AND plugin_name = 'transmission' )

Notes:
The sabnzbd plugin/jail has not been installed for a year and the plexmediaserver plugin/jail likewise has also been removed for quite a lengthy time as I opted for a manual plex jail installation instead.

History

#1 Updated by Dru Lavigne about 3 years ago

  • Assignee changed from Release Council to Vaibhav Chauhan

Assigning to VB as he did the work on the referenced ticket.

#2 Updated by Vaibhav Chauhan almost 3 years ago

  • Assignee changed from Vaibhav Chauhan to John Hixson

I only merged the fix John worked on referenced issue #17155.

#3 Updated by Dru Lavigne almost 3 years ago

  • Target version set to 11.1

#4 Updated by John Hixson almost 3 years ago

  • Status changed from Unscreened to 15

What needs done here? The date on those files is from 2016 and looks identical to the referenced ticket that I fixed over a year ago.

#5 Updated by Dru Lavigne almost 3 years ago

  • Status changed from 15 to Closed: Not Applicable
  • Target version changed from 11.1 to N/A

#6 Avatar?id=14398&size=24x24 Updated by Kris Moore over 2 years ago

  • Status changed from Closed: Not Applicable to Closed

Also available in: Atom PDF