Project

General

Profile

Bug #25832

Can't edit autostart option on (already) created jail

Added by Teemu Åvik about 3 years ago. Updated almost 3 years ago.

Status:
Closed: Cannot reproduce
Priority:
Important
Assignee:
William Grzybowski
Category:
Middleware
Target version:
Seen in:
Severity:
New
Reason for Closing:
Reason for Blocked:
Needs QA:
Yes
Needs Doc:
Yes
Needs Merging:
Yes
Needs Automation:
No
Support Suite Ticket:
n/a
Hardware Configuration:
ChangeLog Required:
No

Description

I created a test jail and after a couple days noticed that it was autostarting. Since it was a test jail I didn't need need it to autostart.
Went to edit the autostart option on the jail and was greeted with this error message (see pic) and was unable to save the change.

Had to delete the autostart file in the jail's directory as a workaroung to disable the autostart.

error.jpg (146 KB) error.jpg Teemu Åvik, 09/11/2017 02:40 AM
12447

History

#1 Updated by Teemu Åvik about 3 years ago

  • File debug-NAS-20170911114030.txz added

#2 Updated by Teemu Åvik about 3 years ago

12447

#3 Updated by Teemu Åvik about 3 years ago

  • Seen in changed from Unspecified to 11.0-U3

#4 Updated by Dru Lavigne about 3 years ago

  • Assignee changed from Release Council to William Grzybowski

William: this looks like a UI option issue.

#5 Updated by William Grzybowski about 3 years ago

  • Status changed from Unscreened to Screened
  • Priority changed from No priority to Important
  • Target version set to 11.2-BETA1

#6 Updated by William Grzybowski almost 3 years ago

  • Status changed from Screened to 15

I cant seem to reproduce this one. Did you create it in any special way? Disabling VNET/VIMAGE, selecting a NIC?

#7 Updated by Teemu Åvik almost 3 years ago

Nope, I just added the MAC-address as can be seen in the screenshot. :)

#8 Updated by Teemu Åvik almost 3 years ago

I just tried re-enabling the autostart option again (after removing the autostart file previously) and it seems to stick this time. Disabling also works now. No idea why.
Guess this can be closed unless someone else has gotten the error. :)

#9 Updated by William Grzybowski almost 3 years ago

  • Status changed from 15 to Closed: Cannot reproduce
  • Target version changed from 11.2-BETA1 to N/A

Since we cant reproduce and jails are under a complete rewrite, closing this one.

Thanks!

#10 Updated by Dru Lavigne almost 3 years ago

  • File deleted (debug-NAS-20170911114030.txz)

#11 Updated by Dru Lavigne almost 3 years ago

  • Private changed from Yes to No

Also available in: Atom PDF