Project

General

Profile

Bug #25870

Error when unlocking pool

Added by Patrick Rachels about 3 years ago. Updated over 2 years ago.

Status:
Closed
Priority:
Nice to have
Assignee:
William Grzybowski
Category:
GUI (new)
Target version:
Seen in:
Severity:
Reason for Closing:
Reason for Blocked:
Needs QA:
Yes
Needs Doc:
Yes
Needs Merging:
Yes
Needs Automation:
No
Support Suite Ticket:
n/a
Hardware Configuration:
ChangeLog Required:
No

Description

When I unlock my pool I receive the attached error...

History

#1 Updated by Patrick Rachels about 3 years ago

  • File debug-storage-20170914103815.txz added

#3 Updated by Dru Lavigne about 3 years ago

  • Assignee changed from Release Council to William Grzybowski
  • Target version set to 11.0-U3

#4 Updated by William Grzybowski about 3 years ago

  • Status changed from Unscreened to 15

I dont seem to be able to reproduce that.

Does the unlock fails? Or can you see it after? Does it happen every time?

#5 Updated by William Grzybowski about 3 years ago

  • Target version changed from 11.0-U3 to 11.1

#6 Updated by Patrick Rachels about 3 years ago

  • Seen in changed from Unspecified to 11.0-U3

After the error the pool is unlocked but the page needs to be refreshed to see it unlocked.

#7 Updated by Dru Lavigne about 3 years ago

  • Status changed from 15 to Unscreened

William: is this better suited to the new UI? If so, please pass to Erin.

#8 Updated by William Grzybowski almost 3 years ago

  • Status changed from Unscreened to Screened
  • Priority changed from No priority to Nice to have
  • Target version changed from 11.1 to 11.2-BETA1

I believe this is to be already fixed in Nightlies.

Lets wait for the 11.1 release so we can verify it.

#9 Updated by Patrick Rachels almost 3 years ago

Acknowledged

#10 Updated by Dru Lavigne almost 3 years ago

  • Status changed from Screened to 15

Patrick: did 11.1 resolve the issue?

#11 Updated by Patrick Rachels over 2 years ago

I believe it did. I've since unlocked my pool twice and I haven't seen the error pop up. I've seen it in the console show that the second pool is not valid to the key, which makes sense, but that is it.

#12 Updated by Dru Lavigne over 2 years ago

  • Status changed from 15 to Closed: Not Applicable
  • Target version changed from 11.2-BETA1 to N/A
  • Private changed from Yes to No

Thanks for the update Patrick. I'll close out this ticket.

#13 Updated by Dru Lavigne over 2 years ago

  • File deleted (debug-storage-20170914103815.txz)

#14 Avatar?id=14398&size=24x24 Updated by Kris Moore over 2 years ago

  • Status changed from Closed: Not Applicable to Closed

Also available in: Atom PDF