Project

General

Profile

Bug #25974

minio doesn't start

Added by Sean Fagan almost 3 years ago. Updated almost 3 years ago.

Status:
Closed: Not To Be Fixed
Priority:
No priority
Assignee:
Marcelo Araujo
Category:
OS
Target version:
Severity:
New
Reason for Closing:
Reason for Blocked:
Needs QA:
Yes
Needs Doc:
Yes
Needs Merging:
Yes
Needs Automation:
No
Support Suite Ticket:
n/a
Hardware Configuration:
ChangeLog Required:
No

Description

At least there's a log now!

time="2017-09-25T16:36:46-07:00" level=fatal msg="Invalid address ‘0.0.0.0:9000’ in command line argument." cause="host in server address should be this server" source="[server-main.go:138:serverHandleCmdArgs()]"

Yes, I've got it configured to use 0.0.0.0, for default. Is this no longer allowed with minio?

History

#1 Updated by Dru Lavigne almost 3 years ago

  • Status changed from Untriaged to Unscreened
  • Assignee changed from Release Council to Marcelo Araujo

#2 Updated by Marcelo Araujo almost 3 years ago

  • Status changed from Unscreened to Screened
  • Target version set to 11.2-BETA1

#4 Updated by Marcelo Araujo almost 3 years ago

  • Status changed from Screened to Needs Developer Review
  • Assignee changed from Marcelo Araujo to Vladimir Vinogradenko

#5 Updated by Marcelo Araujo almost 3 years ago

  • Status changed from Needs Developer Review to Closed: Not To Be Fixed
  • Assignee changed from Vladimir Vinogradenko to Marcelo Araujo

#6 Updated by Dru Lavigne almost 3 years ago

  • Target version changed from 11.2-BETA1 to N/A

Also available in: Atom PDF