Project

General

Profile

Bug #26200

Time stamp on warnings is not correct

Added by Yuriy Lobanov over 2 years ago. Updated over 2 years ago.

Status:
Closed: Duplicate
Priority:
Nice to have
Assignee:
Vladimir Vinogradenko
Category:
GUI (new)
Target version:
Seen in:
Severity:
New
Reason for Closing:
Reason for Blocked:
Needs QA:
Yes
Needs Doc:
Yes
Needs Merging:
Yes
Needs Automation:
No
Support Suite Ticket:
n/a
Hardware Configuration:
ChangeLog Required:
No

Description

FreeNAS and Windows Server were enabled at the same time after the power failure. FreeNAS booted earlier and could not connect to the Acrive Directory. The monitoring system continued its connection attempts. After the Windows Server startup is complete, the connection to Active Directory has been restored.

The light in the upper right corner of the FreeNA interface signaled yellow in error. After clicking on it in the pop-up window, there were three warnings about attempts to reconnect to the Actove Directory. The time stamp on all three warnings was the same and coincided with the current time.

After a second click on the flashlight, the time stamp on the warnings changed after a while, and again showed the current time.

TimeStamp9-34.png (86.3 KB) TimeStamp9-34.png Yuriy Lobanov, 10/15/2017 12:46 AM
TimeStamp9-36.png (86.4 KB) TimeStamp9-36.png Yuriy Lobanov, 10/15/2017 12:46 AM
12709
12710

Related issues

Is duplicate of FreeNAS - Feature #26679: Add System -> Alerts for configuring alert frequencyDone

History

#1 Updated by Yuriy Lobanov over 2 years ago

12709

#2 Updated by Yuriy Lobanov over 2 years ago

12710

#3 Updated by Yuriy Lobanov over 2 years ago

  • Seen in changed from Unspecified to 11.0-U4

#4 Updated by Dru Lavigne over 2 years ago

  • Assignee changed from Release Council to William Grzybowski

William: is this behavior a feature or a bug?

#5 Updated by William Grzybowski over 2 years ago

  • Status changed from Unscreened to Screened
  • Priority changed from No priority to Nice to have
  • Target version set to 11.2-BETA1

Its a limitation of our alert system.

#6 Updated by William Grzybowski over 2 years ago

  • Status changed from Screened to Unscreened
  • Assignee changed from William Grzybowski to Vladimir Vinogradenko

This should be addressed on Vladimir`s alert system rewrite using middlewared.

#7 Updated by Vladimir Vinogradenko over 2 years ago

  • Status changed from Unscreened to Closed: Not To Be Fixed

Yes, this will be fixed soon as part of alert system rewrite that I am doing now.

#8 Updated by Vladimir Vinogradenko over 2 years ago

  • Is duplicate of Feature #26679: Add System -> Alerts for configuring alert frequency added

#9 Updated by Dru Lavigne over 2 years ago

  • Status changed from Closed: Not To Be Fixed to Closed: Duplicate
  • Target version changed from 11.2-BETA1 to N/A

Also available in: Atom PDF