Project

General

Profile

Bug #26335

Services tab will not launch

Added by Colin Edwards almost 3 years ago. Updated almost 3 years ago.

Status:
Closed: Cannot reproduce
Priority:
No priority
Assignee:
William Grzybowski
Category:
OS
Target version:
Seen in:
Severity:
New
Reason for Closing:
Reason for Blocked:
Needs QA:
Yes
Needs Doc:
Yes
Needs Merging:
Yes
Needs Automation:
No
Support Suite Ticket:
n/a
Hardware Configuration:
ChangeLog Required:
No

Description

Can't seem to start the services tab and more specifically can't seem to start smb service. Tried mapping to the share but get connection refused error from Windows box when attempting. Shame really, this platform appears to have a lot of potential otherwise!

FreenasIssue.JPG (37.6 KB) FreenasIssue.JPG Colin Edwards, 10/25/2017 06:04 AM
12799

Related issues

Related to FreeNAS - Bug #26496: Services Tab Not LoadingClosed: Insufficient Info2017-11-03

History

#1 Updated by Colin Edwards almost 3 years ago

  • File debug-freenas-20171024093311.txz added

#2 Updated by Bonnie Follweiler almost 3 years ago

  • Assignee changed from Release Council to William Grzybowski
  • Seen in changed from Unspecified to 11.0-U4

#3 Updated by Bonnie Follweiler almost 3 years ago

In the debug the Version is FreeNAS-11.0-U4 (54848d13b)

#4 Updated by William Grzybowski almost 3 years ago

  • Status changed from Unscreened to 15

Do you use a proxy in your network or do you have browser add-ons?
Have you tried another browser?

#5 Updated by William Grzybowski almost 3 years ago

Also, can you be more verbose on what "cant start services tab" mean? Maybe a screenshot?

#6 Updated by Colin Edwards almost 3 years ago

12799

Screenshot attached. Tried on Chrome, IE, Firefox, no plugins, no proxy.

#7 Updated by Colin Edwards almost 3 years ago

I'm also assuming that the browser need not be on the same subnet as the Freenas server. I'm also wondering about memory; I'm testing before moving on to better hardware. I'm running this on 4GB ram which I do understand is below minimum recommended.

#8 Updated by William Grzybowski almost 3 years ago

This is the websocket connection not working.

Do you see anything in the browser console?
Would you be open to a TeamViewer session?

#9 Updated by Colin Edwards almost 3 years ago

William, this is very helpful, I appreciate this feedback! Yes, I would use teamviewer if you have time, thanks very much. BTW: As I said, this is a test environment so the NAS is getting it's IP address from a DHCP server but this never varies from the address I'm testing. I mention this in case it is relevant.
Cheers
Colin

#10 Updated by William Grzybowski almost 3 years ago

Ok, can we do it in about one hour?

You can send me details here using private note or to my email william at ixsystems com

#11 Updated by Colin Edwards almost 3 years ago

Sending you the teamviewer details now to your email address.
Thanks
Colin

#12 Updated by William Grzybowski almost 3 years ago

Jumped on a team viewer. There seems to be a proxy in the mix.
Reporter will investigate and report back.

#13 Updated by Colin Edwards almost 3 years ago

Confirm NO Proxy in the mix

#14 Updated by William Grzybowski almost 3 years ago

I am out of ideas here. I dont know how to help you.

This seems to be a client issue somehow. Websocket connection is working perfectly locally.

Have you tried using another computer and/or changing the IP?

#15 Updated by Colin Edwards almost 3 years ago

  • % Done changed from 0 to 100

Please CLOSE TICKET, all is well from a different PC / browser

#16 Updated by William Grzybowski almost 3 years ago

  • Status changed from 15 to Closed: Cannot reproduce
  • Target version set to N/A

Thanks for the feedback.

#17 Updated by Dru Lavigne almost 3 years ago

  • File deleted (debug-freenas-20171024093311.txz)

#18 Updated by Dru Lavigne almost 3 years ago

  • Private changed from Yes to No

#19 Updated by Dru Lavigne almost 3 years ago

  • Related to Bug #26496: Services Tab Not Loading added

Also available in: Atom PDF