Project

General

Profile

Bug #26401

GUI Shell Hangs When Entering a Number

Added by Joe Schmuck almost 3 years ago. Updated almost 3 years ago.

Status:
Resolved
Priority:
No priority
Assignee:
Daisuke Imai
Category:
GUI (new)
Seen in:
Severity:
New
Reason for Closing:
Reason for Blocked:
Needs QA:
Yes
Needs Doc:
Yes
Needs Merging:
Yes
Needs Automation:
No
Support Suite Ticket:
n/a
Hardware Configuration:

VMWare VM ver 13, 2 vCPUs, 16GB RAM. This is my normal VM for testing FreeNAS versions and always worked in the past, no reason to suspect the VM at this point.

ChangeLog Required:
No

Description

Just installed 11.1-Beta1 from ISO (clean upgrade). While in the shell when I enter for example "cd/mnt/testpool/jails_2" the number "2" is not displayed and the shell screen is no longer responsive. It doesn't matter when you enter a number, it could be the first thing, it fails. I tried both Firefox and Chrome, both exactly the same results. Using Putty for SSH there is no issue.

History

#1 Updated by Dru Lavigne almost 3 years ago

  • Assignee changed from Release Council to Lola Yang

#2 Updated by Lola Yang almost 3 years ago

  • Assignee changed from Lola Yang to Xin Tan

since xin finished shell ui, i give this ticket to him.

#3 Updated by Xin Tan almost 3 years ago

  • Status changed from Unscreened to Screened

this is a known bug for the library.
looking for a replacement for now

#4 Updated by Xin Tan almost 3 years ago

  • Assignee changed from Xin Tan to Daisuke Imai

Hi Daisuke, please take a look at this ticket

#5 Updated by Daisuke Imai almost 3 years ago

  • Status changed from Screened to Fix In Progress
  • Target version set to 11.2-BETA1

#6 Updated by Daisuke Imai almost 3 years ago

  • Status changed from Fix In Progress to Needs Developer Review

#7 Updated by Dru Lavigne almost 3 years ago

  • Status changed from Needs Developer Review to Resolved
  • Target version changed from 11.2-BETA1 to Master - FreeNAS Nightlies

Also available in: Atom PDF