Project

General

Profile

Bug #26467

Changing the Train FreeNAS 11 Prerelease to FreeNAs Stable (to get FN 11.1rc1) gives a warning about upgrading from Nightlies

Added by Bonnie Follweiler almost 3 years ago. Updated over 2 years ago.

Status:
Closed: Insufficient Info
Priority:
No priority
Assignee:
William Grzybowski
Category:
OS
Target version:
Seen in:
Severity:
New
Reason for Closing:
Reason for Blocked:
Needs QA:
Yes
Needs Doc:
Yes
Needs Merging:
Yes
Needs Automation:
No
Support Suite Ticket:
n/a
Hardware Configuration:
ChangeLog Required:
No

Description

The "Seen In" should be for FreeNAS 11.1Prerelease but that choice was unavailable.

Is this the correct behavior?
If a customer choose to install the Prerelease version of FN 11 and now wants to upgrade to FN 11.1rc1 they are told that they are currently on the Nightly Train and they need to roll back to a Stable version
(Screenshot provided)


Related issues

Is duplicate of FreeNAS - Bug #26611: when i chuse train freenas 11.1 betaClosed: Duplicate2017-11-11

History

#1 Updated by William Grzybowski almost 3 years ago

  • Status changed from Unscreened to Screened
  • Target version set to 11.1

#2 Updated by Mamdoh AlObaidy almost 3 years ago

Bonnie Follweiler wrote:

The "Seen In" should be for FreeNAS 11.1Prerelease but that choice was unavailable.

Is this the correct behavior?
If a customer choose to install the Prerelease version of FN 11 and now wants to upgrade to FN 11.1rc1 they are told that they are currently on the Nightly Train and they need to roll back to a Stable version
(Screenshot provided)

I managed to switch from [Nightlies] to [Pre-release] train without problems. After a couple of reboots, I decided to switch from [Pre-release] to [stable] train and made the switch successfully, then downloaded the available updates. But then the system stopped working and gave me all kinds of errors and no web-GUI. I rolled back and rebooted using the Pre-release, which loaded fine. I tried to switch to the [Stable] train from [Pre-release] again and got the same errors and no GUI.

#3 Updated by Dru Lavigne almost 3 years ago

  • Is duplicate of Bug #26611: when i chuse train freenas 11.1 beta added

#4 Updated by Dru Lavigne almost 3 years ago

  • Status changed from Screened to Closed: Duplicate

#5 Updated by Dru Lavigne almost 3 years ago

  • Target version changed from 11.1 to N/A

#6 Updated by Thomas Schachtner almost 3 years ago

I see that this bug is closed as it's a Duplicate...
But strangely, the other (i. e. the duplicated) bug is also closed for the same reason...
But what's the fix to this issue? I'm currently seeing the same here.

#7 Updated by Dru Lavigne almost 3 years ago

  • Status changed from Closed: Duplicate to 15
  • Target version deleted (N/A)

Which version are you on now? Please post a screenshot of what you see when you try to select the stable train. Also, please post the output of beadm list.

#8 Updated by Dru Lavigne over 2 years ago

  • Status changed from 15 to Closed: Insufficient Info
  • Target version set to N/A

Also available in: Atom PDF