Project

General

Profile

Bug #26692

Text Issue During Setup

Added by sunrunner20 _ over 3 years ago. Updated about 3 years ago.

Status:
Closed
Priority:
No priority
Assignee:
Release Council
Category:
OS
Target version:
Seen in:
Severity:
Reason for Closing:
Reason for Blocked:
Needs QA:
Yes
Needs Doc:
Yes
Needs Merging:
Yes
Needs Automation:
No
Support Suite Ticket:
n/a
Hardware Configuration:

Vmware Workstation.

ChangeLog Required:
No

Description

I was setting up a FreeNAS 11-U4 install in a VM and I got a Message "This computer has less than the recommended 4gb ram \n Performance might be slow. Continue?" The minimum requirement is 8gb these days and the installer should reflect that.
I will attempt to fix this myself with a PR but am not sure I'll be able to, Certainly don't know how to test it.


Related issues

Related to FreeNAS - Bug #26408: Change minimum required memory to 8GB in installerResolved2017-10-30

History

#1 Updated by sunrunner20 _ over 3 years ago

Please see PR fix(installer) - Update RAM requirements to match documentation #456

#2 Updated by Dru Lavigne over 3 years ago

  • Related to Bug #26408: Change minimum required memory to 8GB in installer added

#3 Updated by Dru Lavigne over 3 years ago

  • Status changed from Unscreened to Closed: Not Applicable
  • Target version set to N/A

This has been fixed for 11.1.

#4 Avatar?id=14398&size=24x24 Updated by Kris Moore about 3 years ago

  • Status changed from Closed: Not Applicable to Closed

Also available in: Atom PDF