Project

General

Profile

Bug #26903

Pressing devices button for multiple VMs fails

Added by Nick Wolff almost 3 years ago. Updated almost 3 years ago.

Status:
Closed: Not To Be Fixed
Priority:
No priority
Assignee:
Marcelo Araujo
Category:
GUI (new)
Target version:
Seen in:
Severity:
New
Reason for Closing:
Reason for Blocked:
Needs QA:
Yes
Needs Doc:
Yes
Needs Merging:
Yes
Needs Automation:
No
Support Suite Ticket:
n/a
Hardware Configuration:
ChangeLog Required:
No

Description

Pressing devices button for multiple vm's fails unless previous devices menu is closed.

It show add button which is non-functional.


Related issues

Related to FreeNAS - Bug #26904: Pressing devices button for multiple VMs with same names fails.Closed: Not To Be Fixed2017-11-28

History

#1 Updated by Dru Lavigne almost 3 years ago

  • Subject changed from Pressing devices button for multiple vm's fails to Pressing devices button for multiple VMs fails
  • Assignee changed from Release Council to Marcelo Araujo

#2 Updated by Nick Wolff almost 3 years ago

#26904 also involves multiple device pages but in relation to multiple VMs with same name.

#3 Updated by Dru Lavigne almost 3 years ago

  • Related to Bug #26904: Pressing devices button for multiple VMs with same names fails. added

#4 Updated by Marcelo Araujo almost 3 years ago

  • Status changed from Untriaged to Screened

#5 Updated by Marcelo Araujo almost 3 years ago

  • Status changed from Screened to Closed: Not To Be Fixed

It is a known issue and myself have opened a similar ticket months ago. However as we are moving to a new UI, the amount of time and effort to fix it is not worth.

#6 Updated by Dru Lavigne almost 3 years ago

  • Target version changed from 11.1-U1 to N/A

Also available in: Atom PDF