Project

General

Profile

Bug #26904

Pressing devices button for multiple VMs with same names fails.

Added by Nick Wolff almost 3 years ago. Updated almost 3 years ago.

Status:
Closed: Not To Be Fixed
Priority:
No priority
Assignee:
Marcelo Araujo
Category:
GUI (new)
Target version:
Seen in:
Severity:
New
Reason for Closing:
Reason for Blocked:
Needs QA:
Yes
Needs Doc:
Yes
Needs Merging:
Yes
Needs Automation:
No
Support Suite Ticket:
n/a
Hardware Configuration:
ChangeLog Required:
No

Description

Pressing devices button for multiple vm's with same names fails as no new tab is opene. We are allowing vm's with identical names so we probably need to separate by index/id of vm.

May also need to make this visible in ui so it's clear which vm is which


Related issues

Related to FreeNAS - Bug #26903: Pressing devices button for multiple VMs failsClosed: Not To Be Fixed2017-11-28

History

#1 Updated by Nick Wolff almost 3 years ago

#26903 also involves multiple device pages but in relation to opening multiple at one time while in this ticket new tab isn't attempted

#2 Updated by Dru Lavigne almost 3 years ago

  • Related to Bug #26903: Pressing devices button for multiple VMs fails added

#3 Updated by Dru Lavigne almost 3 years ago

  • Subject changed from Pressing devices button for multiple vm's with same names fails. to Pressing devices button for multiple VMs with same names fails.
  • Assignee changed from Release Council to Marcelo Araujo

#4 Updated by Marcelo Araujo almost 3 years ago

  • Status changed from Untriaged to Screened

#5 Updated by Marcelo Araujo almost 3 years ago

  • Status changed from Screened to Closed: Not To Be Fixed

Same situation as another ticket related with 'Devices'! It is not worth to fix it in the OLD UI.

#6 Updated by Dru Lavigne almost 3 years ago

  • Target version changed from 11.1-U1 to N/A

Also available in: Atom PDF