Project

General

Profile

Bug #26923

Fix volume creation traceback

Added by Warren Block about 1 year ago. Updated about 1 year ago.

Status:
Resolved
Priority:
Regression
Assignee:
William Grzybowski
Category:
Middleware
Target version:
Seen in:
TrueNAS - TrueNAS-11.1-RC2
Severity:
New
Reason for Closing:
Reason for Blocked:
Needs QA:
No
Needs Doc:
Yes
Needs Merging:
Yes
Needs Automation:
No
Support Suite Ticket:
n/a
Hardware Configuration:
ChangeLog Required:
No

Description

Volume creation (2x2 data drives, 1 l2arc) failed with a traceback. Trying to wipe the drives also failed with a traceback, revealing that the volume actually had been created.

traceback.png (207 KB) traceback.png Warren Block, 11/29/2017 10:40 AM
13245

Related issues

Has duplicate FreeNAS - Bug #26922: I get a Traceback Error when I try to save a DebugClosed: Duplicate2017-11-29
Has duplicate FreeNAS - Bug #26920: Since Upgrade to rc2 (2nd edition) my mini's console is getting spammed with an alertClosed: Duplicate2017-11-29
Has duplicate FreeNAS - Bug #26921: During installation/upgrade there are a lot of python errors visable on the screen that the end user probably shouldn't seeClosed: Duplicate2017-11-29

History

#1 Updated by William Grzybowski about 1 year ago

  • Has duplicate Bug #26922: I get a Traceback Error when I try to save a Debug added

#2 Updated by William Grzybowski about 1 year ago

  • Has duplicate Bug #26920: Since Upgrade to rc2 (2nd edition) my mini's console is getting spammed with an alert added

#3 Updated by William Grzybowski about 1 year ago

  • Status changed from Untriaged to Screened
  • Priority changed from Important to Regression

#4 Updated by William Grzybowski about 1 year ago

  • Status changed from Screened to Reviewed by Developer

#5 Updated by William Grzybowski about 1 year ago

  • Has duplicate Bug #26921: During installation/upgrade there are a lot of python errors visable on the screen that the end user probably shouldn't see added

#6 Updated by William Grzybowski about 1 year ago

  • Status changed from Reviewed by Developer to Ready For Release

#7 Updated by Dru Lavigne about 1 year ago

  • Target version changed from 11.1-RC2 to 11.1-RC3

#8 Updated by Dru Lavigne about 1 year ago

  • Subject changed from Volume creation fails with traceback to Fix volume creation traceback

#9 Updated by Bonnie Follweiler about 1 year ago

  • Needs QA changed from Yes to No
  • QA Status Test Passes FreeNAS added
  • QA Status deleted (Not Tested)

#10 Updated by Dru Lavigne about 1 year ago

  • Status changed from Ready For Release to Resolved

Also available in: Atom PDF