Project

General

Profile

Bug #27068

There is no indication something is happening when clicking Update - Check Now

Added by William Grzybowski almost 3 years ago. Updated almost 3 years ago.

Status:
Resolved
Priority:
Expected
Assignee:
Lola Yang
Category:
GUI (new)
Severity:
New
Reason for Closing:
Reason for Blocked:
Needs QA:
Yes
Needs Doc:
Yes
Needs Merging:
Yes
Needs Automation:
No
Support Suite Ticket:
n/a
Hardware Configuration:
ChangeLog Required:
No

Description

It just sits there, and suddenly everything shows up.

Also, Changelog should be formatted using <pre> tag.

Associated revisions

Revision 21f0efb6 (diff)
Added by Erin Clark almost 3 years ago

Make reboot page show up on reboot events, add shutdown page for shutting down, hide login page while websockets are not available and add loader to update pages Ticket: #27357 #27453 #27068 #27444

History

#1 Updated by William Grzybowski almost 3 years ago

  • Description updated (diff)

#2 Updated by Bonnie Follweiler almost 3 years ago

  • Status changed from Untriaged to Unscreened
  • Assignee changed from Release Council to Erin Clark

#3 Updated by Dru Lavigne almost 3 years ago

  • Target version set to 11.2-BETA1

#4 Updated by Erin Clark almost 3 years ago

  • Assignee changed from Erin Clark to Xin Tan
  • Priority changed from No priority to Expected

#5 Updated by Erin Clark almost 3 years ago

  • Assignee changed from Xin Tan to Erin Clark

I have a fix for this in my PR so I am going to take it back since it is unscreened

#6 Updated by Erin Clark almost 3 years ago

  • Status changed from Unscreened to Fix In Progress

#7 Updated by Erin Clark almost 3 years ago

this pr contains a fix for this https://github.com/freenas/webui/pull/195

#8 Updated by Erin Clark almost 3 years ago

  • Status changed from Fix In Progress to Needs Developer Review

note that the PR ticket in this contains fixes for 3 other tickets

#9 Updated by Erin Clark almost 3 years ago

  • Assignee changed from Erin Clark to Lola Yang

#10 Updated by Dru Lavigne almost 3 years ago

  • Status changed from Needs Developer Review to Resolved
  • Target version changed from 11.2-BETA1 to Master - FreeNAS Nightlies

#11 Updated by William Grzybowski almost 3 years ago

  • Status changed from Resolved to Unscreened

Can that be confirmed, please?

I have checked the code in the PR and it does not touch updates.

I have also update to latest nightly and still see the same issue.

#12 Updated by William Grzybowski almost 3 years ago

  • Status changed from Unscreened to Ready For Release

Nevermind, I checked the wrong VM, update now shows something on check. Sorry

#13 Updated by William Grzybowski almost 3 years ago

PS: I have no "Resolved" as a choice

#14 Updated by Dru Lavigne almost 3 years ago

  • Status changed from Ready For Release to Resolved

Also available in: Atom PDF