Project

General

Profile

Bug #27139

Plex Plugin new version available

Added by N C almost 3 years ago. Updated almost 3 years ago.

Status:
Closed: Duplicate
Priority:
No priority
Assignee:
Release Council
Category:
Middleware
Target version:
Seen in:
Severity:
New
Reason for Closing:
Reason for Blocked:
Needs QA:
Yes
Needs Doc:
Yes
Needs Merging:
Yes
Needs Automation:
No
Support Suite Ticket:
n/a
Hardware Configuration:
ChangeLog Required:
No

Description

Same as https://redmine.ixsystems.com/issues/26609.

New version: 1.10.0.4523
Changelog at: https://forums.plex.tv/discussion/comment/1569459/#Comment_1569459

I'm not sure how to go and build it myself.


Related issues

Is duplicate of FreeNAS - Bug #27083: Plex update: 1.10.0.4523Resolved2017-12-07

History

#1 Updated by Dru Lavigne almost 3 years ago

  • Is duplicate of Bug #27083: Plex update: 1.10.0.4523 added

#2 Updated by Dru Lavigne almost 3 years ago

  • Status changed from Unscreened to Closed: Duplicate
  • Target version set to N/A

Also available in: Atom PDF