Project

General

Profile

Feature #27359

Avatar?id=14398&size=50x50

Ability to Cloud-Sync to another S3/Minio Target

Added by Kris Moore about 2 years ago. Updated over 1 year ago.

Status:
Closed
Priority:
Expected
Assignee:
Vladimir Vinogradenko
Category:
Middleware
Target version:
Estimated time:
Severity:
Medium
Reason for Closing:
Duplicate Issue
Reason for Blocked:
Needs QA:
Yes
Needs Doc:
Yes
Needs Merging:
Yes
Needs Automation:
No
Support Suite Ticket:
n/a
Hardware Configuration:

Related projects 1 project

Description

We need credentials to support cloud-sync to another S3/Minio system (Ala, FreeNAS -> FreeNAS, or TrueNAS -> TrueNAS)

This will need to go into API / Legacy UI, since it's wanted on TrueNAS.


Related issues

Is duplicate of FreeNAS - Feature #34264: Add support for configuring a custom S3 endpointDone

History

#1 Updated by Vladimir Vinogradenko about 2 years ago

  • Status changed from Unscreened to Screened

#2 Updated by Dru Lavigne almost 2 years ago

  • Status changed from Screened to Not Started
  • Target version changed from 11.2-BETA1 to 11.2-RC2

#3 Updated by William Grzybowski almost 2 years ago

  • Category changed from GUI (new) to Middleware

#4 Updated by William Grzybowski almost 2 years ago

  • Assignee changed from Vladimir Vinogradenko to Release Council
  • Target version changed from 11.2-RC2 to 11.3

RC, since this is a new feature and there are most important features I want us to work on, would you be OK move this to 11.3?

#5 Updated by Dru Lavigne almost 2 years ago

  • Assignee changed from Release Council to Vladimir Vinogradenko

Yes. Assigning back to Vlad but feel free to load balance as needed.

#6 Avatar?id=13649&size=24x24 Updated by Ben Gadd over 1 year ago

  • Target version changed from 11.3 to Backlog

#7 Updated by Vladimir Vinogradenko over 1 year ago

  • Severity set to Medium

#8 Updated by Vladimir Vinogradenko over 1 year ago

  • Status changed from Not Started to Closed
  • Reason for Closing set to Duplicate Issue

#9 Updated by Vladimir Vinogradenko over 1 year ago

  • Is duplicate of Feature #34264: Add support for configuring a custom S3 endpoint added

#10 Updated by Dru Lavigne over 1 year ago

  • Target version changed from Backlog to N/A

Also available in: Atom PDF