Project

General

Profile

Bug #27379

SNMP auxiliary parameters in the legacy&new GUI don't get saved to snmpd.conf

Added by Alex R over 1 year ago. Updated over 1 year ago.

Status:
Closed: Duplicate
Priority:
No priority
Assignee:
Release Council
Category:
GUI (new)
Target version:
Seen in:
Severity:
New
Reason for Closing:
Reason for Blocked:
Needs QA:
Yes
Needs Doc:
Yes
Needs Merging:
Yes
Needs Automation:
No
Support Suite Ticket:
n/a
Hardware Configuration:
ChangeLog Required:
No

Description

SNMP auxiliary parameters in the legacy&new GUI don't get saved to snmpd.conf
Unable to find any errors or failures in the logs either.


Related issues

Is duplicate of FreeNAS - Bug #27334: Pass SNMP Auxiliary parameters values to running configurationDone2017-12-192018-02-12

History

#1 Updated by Alex R over 1 year ago

  • File debug-seel-stor02-20171222105151.txz added

#2 Updated by Alex R over 1 year ago

  • File deleted (debug-seel-stor02-20171222105151.txz)
  • Private changed from No to Yes

#3 Updated by Alex R over 1 year ago

  • Private changed from Yes to No

#4 Updated by Alex R over 1 year ago

Removed the attachment as it contained clear text passowrds.

#5 Updated by Alex R over 1 year ago

  • Seen in changed from Unspecified to 11.1

#6 Updated by William Grzybowski over 1 year ago

  • Is duplicate of Bug #27334: Pass SNMP Auxiliary parameters values to running configuration added

#7 Updated by Dru Lavigne over 1 year ago

  • Status changed from Unscreened to Closed: Duplicate
  • Target version set to N/A

Also available in: Atom PDF