Project

General

Profile

Bug #27466

Missing Save Debug in System Advanced

Added by William Grzybowski over 3 years ago. Updated over 3 years ago.

Status:
Resolved
Priority:
Expected
Assignee:
-
Category:
GUI (new)
Severity:
New
Reason for Closing:
Reason for Blocked:
Needs QA:
Yes
Needs Doc:
Yes
Needs Merging:
Yes
Needs Automation:
No
Support Suite Ticket:
n/a
Hardware Configuration:
ChangeLog Required:
No

Description

I believe that option was there at some point but I cant find it.

In legacy UI we have a "Save Debug" button on System - Advanced. Is there a similar somewhere in new UI?

History

#1 Avatar?id=14398&size=24x24 Updated by Kris Moore over 3 years ago

  • Status changed from Untriaged to Unscreened
  • Assignee changed from Release Council to Anonymous
  • Priority changed from No priority to Expected
  • Target version set to 11.3

#2 Updated by Anonymous over 3 years ago

  • Assignee changed from Anonymous to Xin Tan

#3 Updated by Xin Tan over 3 years ago

  • Status changed from Unscreened to Screened

#5 Updated by Xin Tan over 3 years ago

  • Status changed from Screened to Needs Developer Review
  • Assignee changed from Xin Tan to Vaibhav Chauhan

#6 Updated by Vaibhav Chauhan over 3 years ago

  • Assignee changed from Vaibhav Chauhan to Anonymous

#7 Updated by Vaibhav Chauhan over 3 years ago

  • Status changed from Needs Developer Review to Reviewed by Developer

#8 Updated by Dru Lavigne over 3 years ago

  • Status changed from Reviewed by Developer to Resolved
  • Target version changed from 11.3 to Master - FreeNAS Nightlies

Also available in: Atom PDF