Project

General

Profile

Bug #27510

SMART Tasks Will not save

Added by Alec Lunsford over 1 year ago. Updated about 1 year ago.

Status:
Closed
Priority:
No priority
Assignee:
Lola Yang
Category:
GUI (new)
Target version:
Seen in:
Severity:
Reason for Closing:
Cannot Reproduce
Reason for Blocked:
Needs QA:
Yes
Needs Doc:
Yes
Needs Merging:
Yes
Needs Automation:
No
Support Suite Ticket:
n/a
Hardware Configuration:
ChangeLog Required:
No

Description

Error given is "Select a valid choice. {devicename}da3 is not one of the available choices.". These are selected from the drop down Disks. Originally created in the old UI and are not showing on the calendar so I deleted them and tried read adding them. Then I get this error trying to save. Went back to the old UI and created them successfully.

Freenas.PNG (19.5 KB) Freenas.PNG BetaUI Alec Lunsford, 01/18/2018 06:43 PM
13981

Related issues

Related to FreeNAS - Bug #28804: Update API docs for SMART testsDone2018-02-252018-03-09

History

#1 Updated by Alec Lunsford over 1 year ago

  • File debug-AlecNas-20171229201932.txz added
  • Private changed from No to Yes

#2 Updated by Dru Lavigne over 1 year ago

  • Assignee changed from Release Council to Erin Clark
  • Target version set to 11.2-BETA1
  • Seen in changed from Unspecified to 11.1

#3 Updated by Erin Clark over 1 year ago

  • Assignee changed from Erin Clark to Vaibhav Chauhan

#4 Updated by Vaibhav Chauhan over 1 year ago

  • Assignee changed from Vaibhav Chauhan to Erin Clark

#5 Updated by Erin Clark over 1 year ago

  • Assignee changed from Erin Clark to Lola Yang

#6 Updated by Lola Yang over 1 year ago

  • Status changed from Unscreened to 15
  • Assignee changed from Lola Yang to Alec Lunsford

Hi Alec, I can not reproduce this error. it works fine on my server. Could you attach some screenshots? Thanks.

#7 Updated by Alec Lunsford over 1 year ago

13981

See attached screenshot. Not sure how it helps though.

#8 Updated by Dru Lavigne over 1 year ago

  • Status changed from 15 to Investigation

#9 Updated by Lola Yang over 1 year ago

  • Status changed from Investigation to Screened

Alec Lunsford wrote:

See attached screenshot. Not sure how it helps though.

Thanks.

#10 Updated by Lola Yang over 1 year ago

  • Assignee changed from Alec Lunsford to Lola Yang

#11 Updated by Dru Lavigne over 1 year ago

  • Status changed from Screened to Not Started

#12 Updated by Lola Yang about 1 year ago

  • Related to Bug #28804: Update API docs for SMART tests added

#13 Avatar?id=13649&size=24x24 Updated by Ben Gadd about 1 year ago

  • Due date set to 03/09/2018

#14 Updated by Lola Yang about 1 year ago

  • Assignee changed from Lola Yang to Alec Lunsford

Please try the latest version. It should work now.

#15 Updated by Dru Lavigne about 1 year ago

  • Status changed from Not Started to Closed
  • Assignee changed from Alec Lunsford to Lola Yang
  • Target version changed from 11.2-BETA1 to N/A
  • Private changed from Yes to No
  • Reason for Closing set to Cannot Reproduce

Alec: please leave a comment if you can still reproduce this in a latest nightly.

#16 Updated by Dru Lavigne about 1 year ago

  • File deleted (debug-AlecNas-20171229201932.txz)

Also available in: Atom PDF