Project

General

Profile

Bug #27547

one jail directors will not delete

Added by David Robinson over 2 years ago. Updated over 2 years ago.

Status:
Closed: Insufficient Info
Priority:
No priority
Assignee:
Release Council
Category:
Middleware
Target version:
Seen in:
Severity:
New
Reason for Closing:
Reason for Blocked:
Needs QA:
Yes
Needs Doc:
Yes
Needs Merging:
Yes
Needs Automation:
No
Support Suite Ticket:
n/a
Hardware Configuration:
ChangeLog Required:
No

Description

I'm having problems with the mineos plugin not deleting properly. I have actually deleted the plugin under plugins and its corresponding storage in jails. The problem is that the Mineos_1 folder is still present and cannot be deleted but the usual means. I would normally be ok with wiping out the entire volume except for now I have an operational large Plex Media server running on the same disk.

I have tried: zfs unmount -f </mnt/volume/dataset>filling in my own info where needed. I have even tried to delete the snapshots. Nothing is working.

History

#1 Updated by David Robinson over 2 years ago

  • File debug-freenas-20180102215834.txz added
  • Private changed from No to Yes

#2 Updated by Dru Lavigne over 2 years ago

  • Status changed from Unscreened to 15

David: does a reboot resolve this? If not, do you have any snapshots or clones of that dataset?

#3 Updated by Dru Lavigne over 2 years ago

  • Status changed from 15 to Closed: Insufficient Info
  • Target version set to N/A
  • Seen in changed from Unspecified to 11.1

#4 Updated by Dru Lavigne over 2 years ago

  • File deleted (debug-freenas-20180102215834.txz)

#5 Updated by Dru Lavigne over 2 years ago

  • Private changed from Yes to No

Also available in: Atom PDF