Project

General

Profile

Bug #27587

The GUI doesn't refresh after an upgrade

Added by Bonnie Follweiler over 1 year ago. Updated over 1 year ago.

Status:
Closed
Priority:
Expected
Assignee:
Xin Tan
Category:
GUI (new)
Target version:
Severity:
Reason for Closing:
Cannot Reproduce
Reason for Blocked:
Needs QA:
Yes
Needs Doc:
Yes
Needs Merging:
Yes
Needs Automation:
No
Support Suite Ticket:
n/a
Hardware Configuration:
ChangeLog Required:
No

Description

I Upgraded to FreeNAS-11-MASTER-201801030547 and it did complete the upgrade (watching from the console I saw that it did restart)
The screen stayed on the upgrade window and didn't refresh (screenshot provided). Once I refreshed the screen the log in window was available.


Related issues

Related to FreeNAS - Bug #27739: Fix "coroutine object has no attribute result" errorDone2018-01-09

History

#1 Updated by Erin Clark over 1 year ago

  • Status changed from Unscreened to 15

This should be fixed in my PR that was just pulled yesterday could you try again tomorrow and see if you are still having this problem?

#2 Updated by Bonnie Follweiler over 1 year ago

I will assign this to me and check it tomorrow. :D

#3 Updated by Bonnie Follweiler over 1 year ago

  • Assignee changed from Erin Clark to Bonnie Follweiler

#4 Updated by Bonnie Follweiler over 1 year ago

13780

The upgrade window went away but it didn't refresh the screen. I watched it upgrade/reboot in the console but the GUI looks like it still needs the update (screen shot provided)

#5 Updated by Erin Clark over 1 year ago

  • Status changed from Unscreened to Screened
  • Priority changed from No priority to Expected
  • Target version set to 11.2-BETA1

Ok I will investigate

#6 Updated by Erin Clark over 1 year ago

  • Related to Bug #27739: Fix "coroutine object has no attribute result" error added

#7 Updated by Dru Lavigne over 1 year ago

  • Status changed from Screened to Not Started

#8 Updated by Erin Clark over 1 year ago

  • Assignee changed from Erin Clark to Xin Tan

#9 Updated by Xin Tan over 1 year ago

I cannot reproduce this one.

#10 Updated by Dru Lavigne over 1 year ago

  • Status changed from Not Started to Closed
  • Target version changed from 11.2-BETA1 to N/A
  • Reason for Closing set to Cannot Reproduce

Also available in: Atom PDF