Project

General

Profile

Bug #27642

Sizing issue with "Sharing/ISCSI/Portals/Add" Portal IP box.

Added by Aaron St. John almost 3 years ago. Updated almost 3 years ago.

Status:
Resolved
Priority:
No priority
Assignee:
Lola Yang
Category:
GUI (new)
Severity:
New
Reason for Closing:
Reason for Blocked:
Needs QA:
No
Needs Doc:
Yes
Needs Merging:
Yes
Needs Automation:
No
Support Suite Ticket:
n/a
Hardware Configuration:

N/A

ChangeLog Required:
No

Description

I have found that in the new GUI the Portal IP box, which consist of the "IP address" and "Port", is displayed off the screen.

Upon investigation I found that the side bar menu is the cause of it.
When I hid the sidebar menu the box appeared to be of the correct width, then when I opened the side bar menu back up the box moved off the screen again.

Then name of the box is "iscsi_target_portal_tips".
P.S. When I click the "Add Extra Portal IP" box, the new box has the correct width even with the side menu opened.

See screen shot for example.

History

#1 Updated by Dru Lavigne almost 3 years ago

  • Status changed from Untriaged to Unscreened
  • Assignee changed from Release Council to Erin Clark

#2 Updated by Erin Clark almost 3 years ago

  • Assignee changed from Erin Clark to Lola Yang

#3 Updated by Lola Yang almost 3 years ago

  • Status changed from Unscreened to Needs Developer Review

#4 Updated by Lola Yang almost 3 years ago

  • Assignee changed from Lola Yang to Erin Clark

#5 Updated by Dru Lavigne almost 3 years ago

  • Status changed from Needs Developer Review to Resolved
  • Assignee changed from Erin Clark to Lola Yang

Also available in: Atom PDF