Project

General

Profile

Bug #27671

Random reboot in the middle of the night, every couple days

Added by Andrew Sterling over 3 years ago. Updated over 3 years ago.

Status:
Closed: Duplicate
Priority:
No priority
Assignee:
Benno Rice
Category:
OS
Target version:
Seen in:
Severity:
New
Reason for Closing:
Reason for Blocked:
Needs QA:
Yes
Needs Doc:
Yes
Needs Merging:
Yes
Needs Automation:
No
Support Suite Ticket:
n/a
Hardware Configuration:
ChangeLog Required:
No

Description

I wasn't sure which category to put it in, but I'm getting a random reboot every two days or so, and it's always in the middle of the night. It started as soon as I updated to 11.1. Never happened on 11.0. I wake up to an email from the server with the subject: (hostname): Unauthorized system reboot
and the content: System booted at Sun Jan 7 08:03:34 2018 was not shut down properly

Thank you in advance
Andrew


Related issues

Is duplicate of FreeNAS - Bug #27514: Break potential recursion involving getnewvnode and zfs_rmnodeDone

History

#1 Updated by Andrew Sterling over 3 years ago

  • File debug-goliath-20180107155322.txz added
  • Private changed from No to Yes

#2 Updated by Dru Lavigne over 3 years ago

  • Assignee changed from Release Council to Alexander Motin
  • Target version set to 11.2-BETA1
  • Seen in changed from Unspecified to 11.1

#3 Updated by Alexander Motin over 3 years ago

  • Is duplicate of Bug #27514: Break potential recursion involving getnewvnode and zfs_rmnode added

#4 Updated by Alexander Motin over 3 years ago

  • Status changed from Unscreened to Closed: Duplicate
  • Assignee changed from Alexander Motin to Benno Rice
  • Target version deleted (11.2-BETA1)

This seem to be a duplicate of ticket #27514.

#5 Updated by Dru Lavigne over 3 years ago

  • File deleted (debug-goliath-20180107155322.txz)

#6 Updated by Dru Lavigne over 3 years ago

  • Target version set to N/A
  • Private changed from Yes to No

#7 Updated by Andrew Sterling over 3 years ago

Since it doesn't look like I can see that ticket, could you give me a status? Or is there something I can do on my end to bandaid fix this?

Thank you!

#8 Updated by Dru Lavigne over 3 years ago

Andrew: currently the dev is reviewing the other reporter's debug, which is why the ticket is hidden. Once that review is complete, the ticket will be public again so you can watch its progress.

#9 Updated by Andrew Sterling over 3 years ago

Dru Lavigne wrote:

Andrew: currently the dev is reviewing the other reporter's debug, which is why the ticket is hidden. Once that review is complete, the ticket will be public again so you can watch its progress.

I figured. Lol. Thank you though.

Also available in: Atom PDF