Project

General

Profile

Bug #27690

Missing checkbox on "Services/AFP" page.

Added by Aaron St. John over 2 years ago. Updated over 2 years ago.

Status:
Closed
Priority:
Expected
Assignee:
Vaibhav Chauhan
Category:
GUI (new)
Target version:
Severity:
Low
Reason for Closing:
Duplicate
Reason for Blocked:
Needs QA:
Yes
Needs Doc:
Yes
Needs Merging:
Yes
Needs Automation:
No
Support Suite Ticket:
n/a
Hardware Configuration:

N/A

ChangeLog Required:
No

Description

According to the old GUI there was a checkbox entitled "Home Share Time Machine" visible on "Services/AFP" page.

It's not in the new GUI. See screenshot for description.


Related issues

Is duplicate of FreeNAS - Bug #27662: Home Share Time Machine checkbox in Services -> AFP is available in old UI but I don't see an option for it in the new UI.Done2018-01-05

History

#1 Updated by Dru Lavigne over 2 years ago

  • Status changed from Untriaged to Unscreened
  • Assignee changed from Release Council to Erin Clark

#2 Updated by Erin Clark over 2 years ago

  • Assignee changed from Erin Clark to Vaibhav Chauhan
  • Priority changed from No priority to Expected

#3 Updated by Vaibhav Chauhan over 2 years ago

14074

according to latest legacy UI, i do not see the `Home Share Time Machine` please see attached screenshot. please let me know if there is anything need to be done?

#4 Updated by Dru Lavigne over 2 years ago

  • Status changed from Closed to Not Started
  • Assignee changed from Aaron St. John to Vaibhav Chauhan
  • Target version changed from Master - FreeNAS Nightlies to 11.2-BETA1

This checkbox was added in 11.1, as seen in http://doc.freenas.org/11/_images/services-afp.png. Which version did you test on?

#5 Updated by Vaibhav Chauhan over 2 years ago

  • Assignee changed from Vaibhav Chauhan to Dru Lavigne

FreeNAS-11-MASTER-201801220453

#6 Updated by Vaibhav Chauhan over 2 years ago

so according to https://redmine.ixsystems.com/issues/27469 there were some items removed from AFP service page, which are in master on which FreeNAS nightlies are based on. I think it would be safe to assume that those missing items are not going to be part of AFP service screen going forward.

#7 Updated by Dru Lavigne over 2 years ago

  • Assignee changed from Dru Lavigne to Vaibhav Chauhan
  • Severity set to Low

Actually, that's backwards as this was added to the old UI for 11.1. See the related ticket.

#8 Updated by Dru Lavigne over 2 years ago

  • Status changed from Not Started to Closed
  • Target version changed from 11.2-BETA1 to N/A
  • Reason for Closing set to Duplicate

But, I think it is fixed in another ticket.

#9 Updated by Dru Lavigne over 2 years ago

  • Related to Bug #27662: Home Share Time Machine checkbox in Services -> AFP is available in old UI but I don't see an option for it in the new UI. added

#10 Updated by Dru Lavigne over 2 years ago

  • Related to deleted (Bug #27662: Home Share Time Machine checkbox in Services -> AFP is available in old UI but I don't see an option for it in the new UI.)

#11 Updated by Dru Lavigne over 2 years ago

  • Is duplicate of Bug #27662: Home Share Time Machine checkbox in Services -> AFP is available in old UI but I don't see an option for it in the new UI. added

Also available in: Atom PDF