Project

General

Profile

Bug #27871

Pass SNMP Auxiliary parameters values to running configuration

Added by Mike Ely over 1 year ago. Updated over 1 year ago.

Status:
Closed
Priority:
No priority
Assignee:
Release Council
Category:
OS
Target version:
Seen in:
Severity:
New
Reason for Closing:
Reason for Blocked:
Needs QA:
Yes
Needs Doc:
Yes
Needs Merging:
Yes
Needs Automation:
No
Support Suite Ticket:
n/a
Hardware Configuration:
ChangeLog Required:
No

Description

https://redmine.ixsystems.com/issues/27334 was unfortunately not fixed in 11.1-U1.

Right now upon updating from 11.1 to -U1, the contents of snmpd.conf are default even though the auxiliary parameters settings in the webUI are filled in. Workaround is to edit /etc/local/snmpd.conf by hand and restart the service, and do so again after any reboot.

This is identical to issue 27334.

Please provide a private upload link for the debug file so I don't have to mark this entire issue private.


Related issues

Is duplicate of FreeNAS - Bug #27334: Pass SNMP Auxiliary parameters values to running configurationDone2017-12-192018-02-12
Has duplicate FreeNAS - Bug #28441: Adding auxiliary parameters breaks snmpd.Closed2018-02-12

History

#1 Updated by Dru Lavigne over 1 year ago

  • Is duplicate of Bug #27334: Pass SNMP Auxiliary parameters values to running configuration added

#2 Updated by Dru Lavigne over 1 year ago

  • Status changed from Unscreened to Closed
  • Target version set to N/A

Mike: please follow the status of the original ticket.

#3 Updated by Vladimir Vinogradenko over 1 year ago

  • Has duplicate Bug #28441: Adding auxiliary parameters breaks snmpd. added

Also available in: Atom PDF