Project

General

Profile

Bug #27903

Unable to import volume

Added by Júlio Amorim over 2 years ago. Updated over 2 years ago.

Status:
Closed
Priority:
No priority
Assignee:
Release Council
Category:
OS
Target version:
Seen in:
Severity:
New
Reason for Closing:
User Configuration Error
Reason for Blocked:
Needs QA:
Yes
Needs Doc:
Yes
Needs Merging:
Yes
Needs Automation:
No
Support Suite Ticket:
n/a
Hardware Configuration:

Platform Intel(R) Core(TM) i7-2600 CPU @ 3.40GHz
Memory 8123MB

ChangeLog Required:
No

Description

The FreeNAS maybe have a problem to merge two volumes. Simply a get an error when a try to import. Such as the image attached in this post. Thank you if anybody can help me.

Untitled.png (10.6 KB) Untitled.png Júlio Amorim, 01/22/2018 08:43 AM
14024

History

#1 Updated by Dru Lavigne over 2 years ago

  • Private changed from No to Yes
  • Seen in changed from 11.1-U1 to 11.1-U1

Julio: please attach a debug (System -> Advanced -> Save Debug).

#2 Updated by Júlio Amorim over 2 years ago

  • File debug-freenas2-20180123051717.tgz added

#3 Updated by Dru Lavigne over 2 years ago

  • Reason for Blocked set to Need additional information

Julio: to clarify, you see this message when you try to import one NTFS formatted drive?

#4 Updated by Júlio Amorim over 2 years ago

Dru Lavigne wrote:

Julio: to clarify, you see this message when you try to import one NTFS formatted drive?

Hi Dru! Yes, i'm get this error trying to create in type NTFS. Thank you.

#5 Updated by Dru Lavigne over 2 years ago

  • Status changed from Unscreened to Closed
  • Target version set to N/A
  • Private changed from Yes to No
  • Reason for Closing set to User Configuration Error
  • Reason for Blocked deleted (Need additional information)

There is a problem with that disk then. How is it formatted? Was it cleanly shutdown from a Windows system? Does it have multiple partitions?

FreeNAS will only import an NTFS disk if it has been cleanly shutdown and has only one partition.

#6 Updated by Dru Lavigne over 2 years ago

  • File deleted (debug-freenas2-20180123051717.tgz)

#7 Updated by Júlio Amorim over 2 years ago

Dru Lavigne wrote:

There is a problem with that disk then. How is it formatted? Was it cleanly shutdown from a Windows system? Does it have multiple partitions?

FreeNAS will only import an NTFS disk if it has been cleanly shutdown and has only one partition.

Dru, the problem is my disk! I replace my disk with another volume NTFS. Thanks for try help me, and, apologize for the time dedicated with this task.

#8 Updated by Dru Lavigne over 2 years ago

Thanks for the update!

Also available in: Atom PDF