Project

General

Profile

Bug #27992

Icon for "CloudCredentials" and "Resilver Priority" are missing

Added by Patrik Kernstock over 2 years ago. Updated over 2 years ago.

Status:
Closed
Priority:
No priority
Assignee:
Timothy Moore II
Category:
GUI (new)
Target version:
Seen in:
Severity:
New
Reason for Closing:
Behaves as Intended
Reason for Blocked:
Need verification
Needs QA:
Yes
Needs Doc:
Yes
Needs Merging:
Yes
Needs Automation:
No
Support Suite Ticket:
n/a
Hardware Configuration:
ChangeLog Required:
No

Description

It seems several icons for new menu icon "CloudCredentials" are missing

2018-01-26_025947-35tni.png (11.7 KB) 2018-01-26_025947-35tni.png Patrik Kernstock, 01/25/2018 06:00 PM
2018-01-26_030354-q6dkx.png (12.4 KB) 2018-01-26_030354-q6dkx.png Patrik Kernstock, 01/25/2018 06:04 PM
newui_system_cloudcredentials.png (110 KB) newui_system_cloudcredentials.png Timothy Moore II, 01/26/2018 06:40 AM
14092
14093
14101

History

#1 Updated by Patrik Kernstock over 2 years ago

14093

Icon for "Resilver priority" seems to be missing as well

#2 Updated by Dru Lavigne over 2 years ago

  • Category changed from 2 to GUI (new)
  • Status changed from Unscreened to Not Started
  • Assignee changed from Release Council to Timothy Moore II
  • Reason for Blocked set to Need verification

Patrik: we won't be making cosmetic changes to the old UI.

Tim: can you verify whether or not this is an issue with the new UI? If it isn't, please close the ticket. If it is, please pass to Erin.

#3 Updated by Timothy Moore II over 2 years ago

14101

The new UI doesn't use icons for subcategories. The "Cloud Credentials" menu option is a subcategory of "System" and matches the way other subcategory options in the new UI are displayed.

#4 Updated by Dru Lavigne over 2 years ago

  • Target version set to N/A

Also available in: Atom PDF