Project

General

Profile

Bug #28005

freenas daemon warn every 2min

Added by Stache Stache over 2 years ago. Updated over 2 years ago.

Status:
Closed
Priority:
No priority
Assignee:
Release Council
Category:
GUI (new)
Target version:
Seen in:
TrueNAS - 11.1-U1
Severity:
Reason for Closing:
Duplicate
Reason for Blocked:
Needs QA:
Yes
Needs Doc:
Yes
Needs Merging:
Yes
Needs Automation:
No
Support Suite Ticket:
n/a
Hardware Configuration:
ChangeLog Required:
No

Description

Hello,

Since update from 11.1 to 11.1-U1, I have this message in console every 2 minutes :
Jan 26 19:47:25 freenas daemon3135: 2018/01/26 19:47:25 [WARN] agent: Check 'freenas_health' is now warning

But Alert Flag is green and say :"The system has no alerts"


Related issues

Is duplicate of FreeNAS - Bug #26355: More fixes to prevent freenas-health warnings from spamming /var/log/messagesDone2017-10-26

History

#1 Updated by Stache Stache over 2 years ago

  • File debug-freenas-20180126190455.txz added
  • Private changed from No to Yes

#2 Updated by Dru Lavigne over 2 years ago

  • File deleted (debug-freenas-20180126190455.txz)

#3 Updated by Dru Lavigne over 2 years ago

  • Is duplicate of Bug #26355: More fixes to prevent freenas-health warnings from spamming /var/log/messages added

#4 Updated by Dru Lavigne over 2 years ago

  • Status changed from Unscreened to Closed
  • Target version set to N/A
  • Private changed from Yes to No
  • Reason for Closing set to Duplicate

Stache: this will be fixed in the next update.

Also available in: Atom PDF