Project

General

Profile

Bug #28012

Delete user and group not working

Added by Rishabh Chauhan over 2 years ago. Updated over 2 years ago.

Status:
Closed
Priority:
Important
Assignee:
Rishabh Chauhan
Category:
GUI (new)
Target version:
Severity:
Reason for Closing:
Duplicate
Reason for Blocked:
Needs QA:
Yes
Needs Doc:
Yes
Needs Merging:
Yes
Needs Automation:
No
Support Suite Ticket:
n/a
Hardware Configuration:
ChangeLog Required:
No

Description

in the latest nightly (01/26/2018), the user and group is visible even after deleting. I even refreshed to double check if the page was not updated. Refer image.

postdeleteuser2.png (25 KB) postdeleteuser2.png Rishabh Chauhan, 01/26/2018 01:42 PM
deletuser1.png (34.2 KB) deletuser1.png Rishabh Chauhan, 01/26/2018 01:42 PM
14112
14113

Related issues

Is duplicate of FreeNAS - Bug #28044: Fix PUT and DELETE calls fail with a 405 error when using authorization tokenDone

History

#1 Updated by Dru Lavigne over 2 years ago

  • Assignee changed from Release Council to Erin Clark
  • Target version set to 11.2-BETA1

#2 Updated by Vaibhav Chauhan over 2 years ago

  • Status changed from Not Started to In Progress
  • Assignee changed from Erin Clark to Rishabh Chauhan

I can't seem to reproduce it on my FreeNAS mini.
FreeNAS-11-MASTER-201801260544

#3 Updated by Dru Lavigne over 2 years ago

  • Status changed from In Progress to Closed
  • Target version changed from 11.2-BETA1 to N/A
  • Reason for Closing set to Cannot Reproduce

#4 Updated by Rishabh Chauhan over 2 years ago

  • Status changed from Closed to Not Started
  • Reason for Closing deleted (Cannot Reproduce)

This bug is a valid bug, re-produced on VB's machine. double check the nightly version: 201801260544.

#5 Updated by Dru Lavigne over 2 years ago

  • Target version changed from N/A to 11.2-BETA1

#6 Updated by Erin Clark over 2 years ago

This is related to the rest calls failing with token, see https://redmine.ixsystems.com/issues/28044

#7 Updated by Erin Clark over 2 years ago

  • Is duplicate of Bug #28044: Fix PUT and DELETE calls fail with a 405 error when using authorization token added

#8 Updated by Vladimir Vinogradenko over 2 years ago

  • Status changed from Not Started to Done

#9 Updated by Dru Lavigne over 2 years ago

  • Status changed from Done to Closed
  • Target version changed from 11.2-BETA1 to N/A
  • Reason for Closing set to Duplicate

Also available in: Atom PDF